User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Heater not heating up

  1. #1
    Regular Member
    Join Date
    Oct 2010
    Location
    bonnie scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Heater not heating up

    Hi all

    I has driving along today and I turned the heating down a bit


    And then it gave out chilled air so I turned it buck up to full and now it's just freezing air coming out


    I have got plenty water in car


    So I went to scrap yard and got another control panel with the 3 knobs on it and still no joy


    I have to go for a 60 mile trip in next few hours and its gonna be cold


    Plz help

  2. #2
    Regular Member stevoxsi's Avatar
    Join Date
    Sep 2012
    Location
    Coleraine, Norn Iron.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri Vx-line

    Engine : 2.0 Cdti 160

    Year : 2011

    Default

    Careful! When mine did this it was the water pump. Engine temp also shot up.

  3. #3
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    It happened the other way round on a mate at work. His car got too hot. It turned out the pully had come loose on the shaft. It was spinning but the impellor was not going round with it.

  4. #4
    Regular Member
    Join Date
    Oct 2010
    Location
    bonnie scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm thinking its my thermostat? Engines running at normal temp

  5. #5
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    If the stat had failed you'd expect the engine to take ages to get a reasonable temperature, which then drops as you drive and rises when stationary.

  6. #6
    Regular Member stevoxsi's Avatar
    Join Date
    Sep 2012
    Location
    Coleraine, Norn Iron.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri Vx-line

    Engine : 2.0 Cdti 160

    Year : 2011

    Default

    Check and see if there's water returning to the header tank when the engine is running. Might be a blockage somewhere. If the therm was ******ed the engine temp wouldn't rise. Might be the heater control flap.

  7. #7
    Regular Member
    Join Date
    Oct 2010
    Location
    bonnie scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I was thinking that but engine heats up when sitting and drops when driven, where is the heater control flap?

  8. #8
    Regular Member
    Join Date
    Oct 2010
    Location
    bonnie scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's the switch at the flap end it's not moving out of cold I can hear it when at cold but when it's at hot it's not moving

    any ideas where the flap is? I think it's inside the black thing behind glovebox

  9. #9
    Regular Member
    Join Date
    Oct 2010
    Location
    bonnie scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  10. #10
    Regular Member stevoxsi's Avatar
    Join Date
    Sep 2012
    Location
    Coleraine, Norn Iron.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri Vx-line

    Engine : 2.0 Cdti 160

    Year : 2011

    Default

    Happy days. But if the temp drops when driving, you prob need a thermostat soon!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heating or not
    By SteveH in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 30th January 2012, 20:12
  2. Still not heating up!
    By chillin_man in forum Engine & Drivetrain
    Replies: 0
    Last Post: 20th April 2011, 07:26
  3. No Heating
    By bigmac in forum The 'Off Topic' room
    Replies: 8
    Last Post: 16th November 2010, 01:08
  4. Heating temperature control not working - Full heating permanently
    By jratcliffe3 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 31st January 2010, 23:46
  5. heating
    By x2z in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 8th January 2010, 20:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •