User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Signum 1.9 cdti windscreen wipers, any info please?

  1. #1
    Regular Member
    Join Date
    Feb 2012
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 1.9 CDTI ELITE

    Trim : ALL OPTIONS ELITE

    Engine : 1.9 CDTI 150

    Year : 2005

    Mileage : 140,000

    Default Signum 1.9 cdti windscreen wipers, any info please?

    Hi all,

    I have just had a call from my missis who has had to pull off the M1 in the sig.
    She says there was a bang and the windscreen wipers stopped working, she pulled off the motorway and she has said she can hear the motor working but nothing is happening.
    She has called the AA out.
    Anyone had same thing happen, is it common?
    cheers.

  2. #2
    Regular Member
    Join Date
    Jan 2008
    Location
    ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my vectra too mate luckly it was at home but it didnt bang tho

  3. #3
    Regular Member
    Join Date
    Feb 2012
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 1.9 CDTI ELITE

    Trim : ALL OPTIONS ELITE

    Engine : 1.9 CDTI 150

    Year : 2005

    Mileage : 140,000

    Default

    Hi,
    What did it turn out to be?
    thanx

  4. #4
    Regular Member
    Join Date
    Oct 2012
    Location
    uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    probably popped off the linkage mine did this in the winter when loads of snow was on the windscreen seem to be weak at the ball joints mine almost went through the A/C pipes

  5. #5
    Regular Member
    Join Date
    Feb 2012
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 1.9 CDTI ELITE

    Trim : ALL OPTIONS ELITE

    Engine : 1.9 CDTI 150

    Year : 2005

    Mileage : 140,000

    Default

    Thanks for the info chaps, I have text my missis to ask the AA man to check for it. will let you know???

  6. #6
    Regular Member
    Join Date
    Jan 2008
    Location
    ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine was motor in end just stopped

  7. #7
    Regular Member
    Join Date
    Feb 2012
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 1.9 CDTI ELITE

    Trim : ALL OPTIONS ELITE

    Engine : 1.9 CDTI 150

    Year : 2005

    Mileage : 140,000

    Default

    Result!

    AA guy has greased the ball joints and popped them back on and she is up and running again!

    I guess this is just a run of the mill happening as with all wiper mechanisms that if left ungreased they seize and pop off!

    I thought there might have been a particular problem with the vecci c base , but all seems well!

    Thanx chaps!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windscreen Wipers
    By king0459 in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 20th November 2012, 08:29
  2. Windscreen wipers
    By Ziggy in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 19th June 2012, 18:31
  3. windscreen wipers
    By ridgetile in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 31st January 2009, 19:57
  4. windscreen wipers ???????
    By shillbag in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 17th January 2009, 16:59
  5. Windscreen wipers
    By *VECTRA 1.8 SatNav* in forum Vectra C / Signum Car Chat
    Replies: 27
    Last Post: 14th December 2007, 01:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •