User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Miss fire woes GSi 3.2

  1. #1
    Regular Member DanBristol's Avatar
    Join Date
    Jan 2013
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Miss fire woes GSi 3.2

    ****ed off to be blunt ! diagnosed misfire on cylinders 4 & 2 high mileage 200,000 also running lpg

    Just had the new coil pacs fitted and new plugs yet its still showing up codes for cylinders 2 and 4

    The mechanic says it could be a head gasket or a valves gone due to lpg ?? ...what you guys recon ? is there anything else to try before having the head off (please dont let it be that )

    Dan

  2. #2
    VIP-Member
    Join Date
    Jun 2010
    Location
    `
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : `

    Trim : `

    Engine : `

    Year : `

    Mileage : `

    Default

    Silly question, but is it still misfiring after a new coil pack, or its just showing the codes for a misfire after the new coil pack?

  3. #3
    Regular Member DanBristol's Avatar
    Join Date
    Jan 2013
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Im yet to pick the car up im just going on what the mechanic told me over the phone, id of thought he would of re set the codes. it is still misfiring after the packs and plugs...mostly on no 4 slightly on 2 ????

    ps eml light comes on usually at idle

  4. #4
    Regular Member DanBristol's Avatar
    Join Date
    Jan 2013
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Two quick ones ..... Does the 3.2 V6 have hydrolic cam followers ? and if so could one be causeing a misfire and pinking if it was gumbed up ?

    dan

  5. #5
    Regular Member
    Join Date
    Jan 2008
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi,

    Is the misfire present on Gas and Petrol? If you force the car to petrol and it does not misfire, the issue is with the LPG system.

    Can the garage perform a compression test on the cylinders? This should give some clues before taking the head off. If compression test is ok, should prove valves and head gasket are good.

  6. #6
    Regular Member DanBristol's Avatar
    Join Date
    Jan 2013
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi,
    The misfire is on both petrol and lpg, its not severe just a lumpy idle and enough for the eml to come on.

    Aparently you can only do a manual compresion (turning over by hand) test on this 3.2 V6 motor as you have to have all the plenem chamber off to get at the spark plugs

    The cars done 200,000 miles and has been well maintained drives great but i cant warent spending a grand on it getting the heads done .. my next move is a sniff test and going to try a terraclean !!

  7. #7
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    If you think the head gasket has gone, I wouldn't bother getting the current one machined. Just pick one up from a Vauxhall breaker, check it for flatness across the head and throw it on with a new gasket kit.

  8. #8
    Regular Member DanBristol's Avatar
    Join Date
    Jan 2013
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats another option .. cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9CDTI (120) Hesitating / Miss Fire
    By pshankland in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th June 2012, 12:50
  2. Miss-fire, judder, low tick over????
    By Mattle40 in forum Engine & Drivetrain
    Replies: 33
    Last Post: 14th February 2012, 14:46
  3. vec b miss fire
    By daddyjay in forum Engine & Drivetrain
    Replies: 0
    Last Post: 25th September 2011, 19:26
  4. signum splutter and miss fire
    By basemanlee in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 14th April 2010, 20:02
  5. Miss Fire has gone!
    By Maverick in forum Diesel Engine related
    Replies: 5
    Last Post: 12th June 2009, 09:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •