User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Key Fob Problem

  1. #1
    Regular Member
    Join Date
    Nov 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Key Fob Problem

    I had a problem with my key fob where the central locking/alarm buttons stopped responding.. So annoying when every time the door is opened alarm goes off until i put the key in the ignition

    Had the buttons replaced to newer ones in an attempt to cure problem. They have been soldered on as can be seen from the pic. Unfortunately still has not cured the problem! a piece of plastic did fall out ( one that at the top of the pic ) anyone know what that is? Maybe thatís why it hasnít cured the problem? any input will be greatly appreciated. Thanks in advanced!Untictled.jpg

  2. #2
    Regular Member Vectra-c-SRI's Avatar
    Join Date
    May 2008
    Location
    Near Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi

    Engine : 1.9cdti 8v (120bhp)

    Year : 2005

    Mileage : 98000

    Default

    I have a bit of the same problem both my keys I have to push really hard sometimes to unlock . It's the wee rubber buttons on the board that get worn I think only way I can think is if you can get a hold of a key and remove the buttons and try re solder to your own key fob board my help . I never got round to lookin into this but if I get it I will defo be putting it in the how to section

  3. #3
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : GSI

    Trim : (vxr/irmy)

    Engine : 3.2 v6

    Year : 2004

    Default

    Quote Originally Posted by Vectra-c-SRI View Post
    I have a bit of the same problem both my keys I have to push really hard sometimes to unlock . It's the wee rubber buttons on the board that get worn I think only way I can think is if you can get a hold of a key and remove the buttons and try re solder to your own key fob board my help . I never got round to lookin into this but if I get it I will defo be putting it in the how to section
    You can buy them buttons from eBay don't know the proper name for them but sure someone will know and it will be hell of a lot Cheeper than buying a old key for the buttons.

  4. #4
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    164 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    Looks like you are going to be looking either at a DIY job, or a paid for service - Linkys follow

    http://www.ebay.co.uk/itm/Vauxhall-V...item4cf43fd69f

    http://www.ebay.co.uk/itm/Vauxhall-V...item4cf43fd69f

  5. #5
    VIP-Member Z80's Avatar
    Join Date
    Apr 2008
    Location
    Noumea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Vectra GTS

    Trim : Elegance

    Engine : 2.2 DTi 16V

    Year : 2003

    Mileage : 75 000

    Default

    You can find various refurbishing kits on eBay. I bought one including a new casing (the rubber buttons were rotten) and 3 microswitches.

    I had only one dead microswitch, so I changed just this one and kept the other ones spare for future needs. They are SMC components, so you'll need a fine tip soldering iron, but it's just a matter of soldering each edge and they're easily accessible, so I think everybody should be able to achieve the replacement process.

    On the other hand, I did repair my key and kept it for spare (one at my office and one at my home - helped me greatly that day I stupidly left all my keys in my boot, that autolocked a few mn later), then bought a flip style key (so I've got three keys, now). For this, I found another guy on eBay UK who even precut the key according to my key code, so I just had to activate it with my Op-Com. The casing was even provided with a genuine Opel logo, not the stick-on round model, but an inlaid metal blitz. All the best.

  6. #6
    Regular Member
    Join Date
    Nov 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi guys,

    If you notice on the pic I attached, the red buttons are the new ones I bought from Ebay, its simple to solder with a small tip but you do need to one of those crocodile clip holders.

    Anyway old buttons were rubbery and definately worn out. But after replacing them it hasnt cured the problem, like i said a plastic bit fell out as can be seen in the pic

    any ideas what that is????? I doubt its just a random bit of plastic lol..

  7. #7
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : GSI

    Trim : (vxr/irmy)

    Engine : 3.2 v6

    Year : 2004

    Default

    Cant you take a pic of the other side of the remote on the battery side.

    Might have fell out where they usto put the chip on the outer case

  8. #8
    Regular Member
    Join Date
    Nov 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Undgdgtitled.jpgUntitdfhfdhled.jpgUntitlffffed.jpg

    Here are the pics attached Mark, hope they are clear and you can identify where the piece fell out from..

  9. #9
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : GSI

    Trim : (vxr/irmy)

    Engine : 3.2 v6

    Year : 2004

    Default

    Strange nothing looks missing looks the exact same as mine only thing i can think of it was sitting in where the chip usto sit in the old ones.

  10. #10
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : GSI

    Trim : (vxr/irmy)

    Engine : 3.2 v6

    Year : 2004

    Default

    The space
    Attached Images Attached Images

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40
  5. problem with key
    By garvey in forum Engine & Drivetrain
    Replies: 9
    Last Post: 4th March 2008, 18:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •