User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Delay with washer jets

  1. #1
    Regular Member frankieboy1's Avatar
    Join Date
    Nov 2012
    Location
    humberside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Delay with washer jets

    Hi guys been a while,

    My washer jets are **** they take a few seconds to start to work and when they come on there not very strong any advise on what to do.

    Thanks in advance

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Sounds like the FILTER in the washbottle needs cleaning.

  3. #3
    Regular Member triple595's Avatar
    Join Date
    Mar 2011
    Location
    llandrindod wells
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Best mod I did was to fit insignia jets too much better spray pattern

  4. #4
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Quote Originally Posted by Big Dave View Post
    Sounds like the FILTER in the washbottle needs cleaning.

  5. #5
    Regular Member
    Join Date
    Feb 2008
    Location
    Scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : LS

    Engine : 2.0 DTi

    Year : 52

    Default

    I had this problem a few years ago after operating the washers when it was very cold. I found a seal in the one way valve had moved out of place. Here's a link to the thread i put on. May be of some help.
    http://www.vectra-c.com/forum/showth...screen-washers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. washer jets
    By Al 22 dti in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 26th April 2011, 07:40
  2. washer jets
    By rickeys16v in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 11th February 2010, 15:56
  3. AFL washer jets
    By Vectralicker in forum Bodywork & Interior
    Replies: 2
    Last Post: 2nd December 2009, 12:58
  4. Are there any better washer jets out there..
    By bobby-tupper in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 11th December 2008, 20:45
  5. Washer jets....
    By mc_orion in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 3rd November 2008, 17:59

Visitors found this page by searching for:

delay on washers on vectra 2008

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •