User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Lumpy idle

  1. #1
    Regular Member
    Join Date
    Sep 2011
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Lumpy idle

    Hi I hope you can help me again,you lot have got me out of the poo a few times in the past, I hope you can do it again. The car is a150cdti and the problem is that when hot or cold when idling every now and then the idle will become lumpy only slightly ,but enough to notice ,then lately when you accelerate to overtake the car will miss and hesitate , the egr and map sensor have been cleaned. Any ideas? Cheers.

  2. #2
    Regular Member Ozyboyross's Avatar
    Join Date
    Oct 2012
    Location
    Sprowston, Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi XP

    Engine : 1.9 CDTi 150

    Year : 2006

    Mileage : 90k

    Default

    Could be the third injector issue that alot of 150s have.... There's a how to on here which shows you how to repair it! Kits about £15 on eBay and a bit if soldering from what I can tell

  3. #3
    Regular Member
    Join Date
    Sep 2011
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Forgot to say hashed all 4 new plugs fitted about5 months ago, thanks for reply though.

  4. #4
    Regular Member Ozyboyross's Avatar
    Join Date
    Oct 2012
    Location
    Sprowston, Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi XP

    Engine : 1.9 CDTi 150

    Year : 2006

    Mileage : 90k

    Default

    Quote Originally Posted by nigelhamilton45 View Post
    Forgot to say hashed all 4 new plugs fitted about5 months ago, thanks for reply though.
    Plugs or injectors? Two different things....

  5. #5
    Regular Member
    Join Date
    Sep 2011
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The wiring plugs on top of the injectors .

  6. #6
    Regular Member Ozyboyross's Avatar
    Join Date
    Oct 2012
    Location
    Sprowston, Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi XP

    Engine : 1.9 CDTi 150

    Year : 2006

    Mileage : 90k

    Default

    Quote Originally Posted by nigelhamilton45 View Post
    The wiring plugs on top of the injectors .
    Sorry mate I weren't sure if you meant glow plugs :-)

  7. #7
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    A "cleaned" EGR doesn't necessarily mean its not at fault, to test it, blank it temporarily and see if the problem persists - quick job to slide a blanking plate in to test.

  8. #8
    Regular Member
    Join Date
    Sep 2011
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Dan_BlackSRi View Post
    A "cleaned" EGR doesn't necessarily mean its not at fault, to test it, blank it temporarily and see if the problem persists - quick job to slide a blanking plate in to test.
    Thanks for help will try this and let you know.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. lumpy idle 2.0 turbo
    By tecg in forum Engine & Drivetrain
    Replies: 8
    Last Post: 14th December 2011, 21:21
  2. 3.2 lumpy idle update
    By DSmiddy in forum Engine & Drivetrain
    Replies: 6
    Last Post: 9th August 2011, 14:59
  3. Lumpy Idle + 1Gal/PH
    By Homer in forum Engine & Drivetrain
    Replies: 9
    Last Post: 4th November 2010, 22:16
  4. lumpy idle
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 24th November 2008, 20:39
  5. 3.2 v6 Lumpy idle!?!
    By byebyeitsagsi in forum Engine & Drivetrain
    Replies: 20
    Last Post: 13th August 2008, 12:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •