User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Wrong date?

  1. #1
    Regular Member
    Join Date
    Feb 2008
    Location
    Scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : LS

    Engine : 2.0 DTi

    Year : 52

    Default Wrong date?

    My 2002 2.oDTi thinks its March 1st today. I changed it but as soon as it gets a 'set the time' signal it changes back to the 1st! Any ideas? Not sure what date it said yesterday.

  2. #2
    Full Member tubby's Avatar
    Join Date
    May 2007
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra sri


    Engine : 2.2 z22se

    Year : 2003

    Default

    Auto date and time correction is enabled?

  3. #3
    Regular Member
    Join Date
    Feb 2008
    Location
    Scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : LS

    Engine : 2.0 DTi

    Year : 52

    Default

    Yes it is - don't know why its sending it back a day though. I tried again this morning but as soon as the little clock/rds sign came up it had gone back a day.

  4. #4
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Have you tried changing radio station to see if its the signal they are sending? If I have my battery disconnected I always put it onto classic to get the correct time/date back

  5. #5
    Regular Member DTi Elite's Avatar
    Join Date
    May 2012
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 1.9 cdti 150

    Year : 2007

    Mileage : 145k

    Default

    Quote Originally Posted by John IS3 View Post
    Have you tried changing radio station to see if its the signal they are sending? If I have my battery disconnected I always put it onto classic to get the correct time/date back
    I always use radio 1 to set mine

  6. #6
    Regular Member
    Join Date
    Feb 2008
    Location
    Scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : LS

    Engine : 2.0 DTi

    Year : 52

    Default

    Tried Radio 1, Viking and Lincs FM - all the same. May disconnet battery tomorrow to see what happens.

  7. #7
    Regular Member
    Join Date
    Feb 2008
    Location
    Scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : LS

    Engine : 2.0 DTi

    Year : 52

    Default

    Just had battery disconnected for about 5 mins. On reconnection time was at 0.00 and date was way out (didn't actually note the date but it started 01:01 ) so that was waiting for the rds clock signal. Put code into the cdr2005, on came the radio and after about a minute the time was set, but it still thinks it's yesterday! I assume I can turn the clock set function off but it's just bugging me.

  8. #8
    New Member
    Join Date
    Feb 2009
    Location
    Exeter
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : LS

    Engine : 1.8

    Year : 2002

    Mileage : 104000

    Default

    I noticed a few weeks ago that the date on my car's display auto-corrects to yesterday's date too. Mine is a 2002 LS 1.8 also with CDR2005. Have tried updating manually several times and changing stations, but no joy. Thought I'd come on here and see if anyone knew what to do. At least I know I'm not the only one living in the past. Incidentally the time is spot on, just the date which is 1 day out.

  9. #9
    Regular Member
    Join Date
    Feb 2008
    Location
    Scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : LS

    Engine : 2.0 DTi

    Year : 52

    Default

    Yes, time is spot on - just the date. I've given up on it and turned off the autoset function now. Turn it back on every so often to reset the time but then off again and reset the date. I know its not a big thing but just annoying!!

  10. #10
    Regular Member SteveSxi's Avatar
    Join Date
    Nov 2013
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Sxi

    Engine : 1.8

    Year : 2004

    Default

    Sorry to revive an old thread but I was using search first

    Anyone else suffering from this? Mine is doing the same as above. Keeping the right time but always showing a day previous.
    Any help welcome

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Date on GID ?
    By Whosane in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 26th December 2012, 20:14
  2. up date
    By markgcdti in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 24th November 2010, 12:07
  3. Wrong place wrong time.
    By silverhairedracer in forum General Chat
    Replies: 6
    Last Post: 29th October 2008, 14:20
  4. Where me Date gone?!
    By bennyk in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 29th October 2007, 10:43

Visitors found this page by searching for:

my car time and date wrong how to make right vauxhall vectra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •