User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Poor mpg 1.9 150 signum

  1. #1
    Regular Member Desolation91's Avatar
    Join Date
    Jan 2013
    Location
    Chesterfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite, Tan leather

    Engine : 1.9 CDTI

    Year : 2006

    Mileage : 106000

    Default Poor mpg 1.9 150 signum

    I'm currently reading 39 on the BC display. But I was expecting at least another 10mpg....

    I've done oil change, air filter and mod, cleaned egr and blanked with a hole in the middle,

    I haven't cleaned the throttle body yet??


    I wouldn't say I have a heavy foot as I'm trying to drive carefully!

    It could possibly be my rear caliper that's seizing on! was very smelly when I got back tonight! ! Getting that sorted tomorrow!

    Dunno what else it could be. All the injector wires have bee replaced. New manifold, new alternator!

    Si

  2. #2
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Wait until your brakes are 'known ok' and then see how things go. Just remember you'd expect things to be down slightly as it's still cold, due to the longer time things take to get up to temperature, etc.

  3. #3
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    was your mpg any better going home mate ???
    Midlands Mod Shop - NFFC.

  4. #4
    Regular Member Desolation91's Avatar
    Join Date
    Jan 2013
    Location
    Chesterfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite, Tan leather

    Engine : 1.9 CDTI

    Year : 2006

    Mileage : 106000

    Default

    It was doing just under 45, but I forgot to reset it and that was 80 all way down motorway.

    Hopefully I can clean the throttle body tomorrow. Car looks mint mate! Thanks for showing me the cleaning stuff!

    I did notice under acceleration joining the m1 the account peddle was vibrating slightly?

  5. #5
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    Quote Originally Posted by Desolation91 View Post
    It was doing just under 45, but I forgot to reset it and that was 80 all way down motorway.

    Hopefully I can clean the throttle body tomorrow. Car looks mint mate! Thanks for showing me the cleaning stuff!

    I did notice under acceleration joining the m1 the account peddle was vibrating slightly?

    see how you go now the brakes are sorted out, cleaning is fun lol, think still needed shampoo to make the foam thicker though lol

    what's the account pedal ????
    Midlands Mod Shop - NFFC.

  6. #6
    Regular Member Desolation91's Avatar
    Join Date
    Jan 2013
    Location
    Chesterfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite, Tan leather

    Engine : 1.9 CDTI

    Year : 2006

    Mileage : 106000

    Default

    Lmao stupid phone!!

    Accelerator pedal seem to vibrate when under acceleration joining m1

  7. #7
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    Quote Originally Posted by Desolation91 View Post
    Lmao stupid phone!!

    Accelerator pedal seem to vibrate when under acceleration joining m1

    Iphone ???

    hmmm, will have to have a drive next time like you asked, i must admit i got a bit distracted cleaning the corsa while you were programming and i still missed the first 15mins of the match putting stuff away !!!
    Midlands Mod Shop - NFFC.

  8. #8
    VIP-Member happypostie's Avatar
    Join Date
    Sep 2008
    Location
    Slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    86 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia vxr

    Trim : vxr

    Engine : 2.8 turbo

    Year : 61

    Mileage : 38000

    Default

    im getting around the 40mpg on mine over the last say 5 months , but put it down to the cold and the fact it is mapped , and i do seem to hit the fun pedal a lot

    the vectra has gone , but not far away so ill still see it form time to time

  9. #9
    Regular Member Desolation91's Avatar
    Join Date
    Jan 2013
    Location
    Chesterfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite, Tan leather

    Engine : 1.9 CDTI

    Year : 2006

    Mileage : 106000

    Default

    Samsung, I've fell out with apple products!

    Yeah that would be good! I'm wondering if I can come to that cleaning place with you on the 16th I am off but ill ask the Mrs as I only get everyone sat off.

    That opcom is very good! I now just need to get all the bits together to fit the aux in

  10. #10
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    Quote Originally Posted by Desolation91 View Post
    Samsung, I've fell out with apple products!

    Yeah that would be good! I'm wondering if I can come to that cleaning place with you on the 16th I am off but ill ask the Mrs as I only get everyone sat off.

    That opcom is very good! I now just need to get all the bits together to fit the aux in
    suppose spell check is spell check at the end of the day, is this what you wanted to spell would be a better idea
    be good if you can go, make sure you take plenty of dosh if you can though, it get's addictive just smelling some of the product's...

    hope you get the bit's, op-com is good when it works propperly
    Midlands Mod Shop - NFFC.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum 1.9td 8v, poor MPG
    By gdansk in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 15th March 2010, 12:01
  2. Poor signum
    By bobssignum in forum The 'Off Topic' room
    Replies: 5
    Last Post: 4th April 2009, 09:45
  3. Poor signum
    By bobssignum in forum General Chat
    Replies: 5
    Last Post: 4th April 2009, 09:45
  4. Poor Quality - First Photos Signum
    By DesignforLife in forum Quick Photo Album
    Replies: 11
    Last Post: 23rd January 2007, 14:49
  5. My Poor Poor Signum
    By Brake buster in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 30th September 2005, 15:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •