User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: HID problems

  1. #1
    Regular Member IRMSCHER ALBA's Avatar
    Join Date
    May 2010
    Location
    broxburn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri

    Engine : 1.8 vvt

    Year : 2007

    Mileage : 54000

    Default HID problems

    hi i have a problem with newly installed hids when i put on the hids without starting the engine no problem but when i turn them on with the engine running they flicker and eventually go off and a low beam warning comes up but if i switch off engine turn off hids turn them back on start engine no problem anybody know how to fix this cheers

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think you will find the ballasts are on the way out? Do you have cancellers fitted or have you had the Xenon option switched on? The Xenon option can sometimes stop faults??

  3. #3
    Regular Member IRMSCHER ALBA's Avatar
    Join Date
    May 2010
    Location
    broxburn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri

    Engine : 1.8 vvt

    Year : 2007

    Mileage : 54000

    Default

    the hids are brand new and fitted with cancellers how do you switch the xenon option on i thought it might be the ballasts but they were checked and fine

  4. #4
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    you need to use software tech2/opcom/vauxcom
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  5. #5
    Regular Member IRMSCHER ALBA's Avatar
    Join Date
    May 2010
    Location
    broxburn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri

    Engine : 1.8 vvt

    Year : 2007

    Mileage : 54000

    Default hids

    i have angel eyes fitted not sure if this makes any difference

  6. #6
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Angel eyes will not make any difference. Get someone to switch on the Xenon option, see if that sorts out the problems. I would do it if you lived closer.

  7. #7
    Regular Member IRMSCHER ALBA's Avatar
    Join Date
    May 2010
    Location
    broxburn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri

    Engine : 1.8 vvt

    Year : 2007

    Mileage : 54000

    Default

    Quote Originally Posted by Ben50n View Post
    Angel eyes will not make any difference. Get someone to switch on the Xenon option, see if that sorts out the problems. I would do it if you lived closer.
    thanks for the offer but yes i am quite a bit away thanks for the info

  8. #8
    VIP-Member
    Join Date
    Jun 2010
    Location
    `
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : `

    Trim : `

    Engine : `

    Year : `

    Mileage : `

    Default

    I could activate them for you if you want bud.

  9. #9
    Regular Member IRMSCHER ALBA's Avatar
    Join Date
    May 2010
    Location
    broxburn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri

    Engine : 1.8 vvt

    Year : 2007

    Mileage : 54000

    Default

    where are you about mate

  10. #10
    Regular Member
    Join Date
    Apr 2011
    Location
    Las Vegas
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just buy some hid cancelers. Worked for me

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. 1.8 vvti problems, problems problems!!!
    By gstore in forum Petrol Engine related
    Replies: 8
    Last Post: 3rd March 2012, 01:31
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20
  5. Got problems!!?
    By POOL MAN in forum Detailing and Car Care Discussion
    Replies: 1
    Last Post: 23rd June 2009, 22:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •