User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: All the front lights stopped working

  1. #1
    Regular Member
    Join Date
    Nov 2012
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default All the front lights stopped working

    All the front lights on my Vectra switched off around 6.30. Luckily it wasn't pitch black yet!

    i was driving along and suddenly warnings on GID screen. When I put my headlights on on the dash, it lights the dash and rear lights. So no indicator and no lights.


    Any clues on what's gone wrong?!

  2. #2
    Regular Member keith1983's Avatar
    Join Date
    Dec 2008
    Location
    Sheffield / Spalding
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.8 SRi

    Trim : SRi

    Engine : Z18XE

    Year : 2004

    Default

    any warning messages? I wonder if a fuse has gone?

  3. #3
    Regular Member hothatch's Avatar
    Join Date
    Mar 2009
    Location
    Nottingham, emec#7
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI NAV

    Engine : 1.6T 180 ECOTEC

    Year : 2012

    Default


  4. #4
    Regular Member
    Join Date
    Nov 2012
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check left/right parking light/beams/turn signal. It's crazy!

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by keith1983 View Post
    I wonder if a fuse has gone?
    One fuse shouldn't take out all the front lights. And unlikely all the fuses would blow at the same time.

  6. #6
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    58 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    looks like your perhaps gonna have to take light units off and physically check them.

    because you have all seperate bulbs on circuits so not sharing Same fuse.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My front wipers have just stopped working :-(
    By rollercoaster63 in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 22nd January 2013, 13:25
  2. Dip-Beam Lights - Both stopped working
    By TheMorphiuz in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 28th December 2011, 19:17
  3. front passenger electric window control stopped working
    By monkeez in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 29th March 2010, 10:47
  4. brake lights stopped working
    By peadar in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 13th November 2008, 21:57
  5. brake lights stopped working
    By peadar in forum Handling & Braking
    Replies: 6
    Last Post: 6th October 2008, 07:22

Visitors found this page by searching for:

light stopped working on my vectra c

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •