User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: P0110 Intake air temperature sensor

  1. #1
    Regular Member ScottyV6's Avatar
    Join Date
    Feb 2011
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default P0110 Intake air temperature sensor

    The latest fault I am getting on my Z30DT is P0110. which shows as Intake air temperature sensor. Is this built into the MAF or separate part? Could somebody tell me where to find it please?

  2. #2
    Regular Member ScottyV6's Avatar
    Join Date
    Feb 2011
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anybody?

  3. #3
    Regular Member Hue Jarse's Avatar
    Join Date
    May 2012
    Location
    Farnborough, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRi

    Engine : 1.8 VVT (Z18XER)

    Year : 09

    Default

    The IAT sensor is incorporated into the MAF. The IAT signal comes from the brown/black wire on the MAF on the Z30DT engine.

    (On the 1.8vvt it's the brown/green wire and I think it's blue/white on the Z19DTH.)
    Last edited by Hue Jarse; 1st March 2013 at 14:13.

  4. #4
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just make sure you order the correct MAF for this engine
    The lifespan of this sensor is about 12 years, but if you are using the car for lots of short journeys it can pretty much half that

    Equally, is this fault putting the EML and Safe Mode on?

  5. #5
    Regular Member ScottyV6's Avatar
    Join Date
    Feb 2011
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers fellas, it's not going into limp mode, just the EML light! Going to clean sensor tomorrow, to see whether that helps over the weekend. Cars booked in next week at stealers to get the tie rods changed so if cleaning doesn't work, then will just order replacement MAF.

  6. #6
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I doubt it is the MAF sensor, as when you disconnect this engine goes straight into Safe Mode
    Sounds more like it is the sensor on the Inlet Manifold, try disconnenting that and compare

  7. #7
    Regular Member ScottyV6's Avatar
    Join Date
    Feb 2011
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So could the sensor on the inlet manifold also cause the p0110 intake air temperature fault to show? Thanks for your help m8

  8. #8
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It is possible, as the temperature will be calculated from the differential from a known temperature
    The MAF will be providing the incoming air temperature and the Inlet Manifold the temperature after the MAF and just before entering the Manifold
    The EMS will then work out the air flow, based on these two temperatures and the engine speed
    If one of these two temperatures is missing then the EMS will use the input from just one sensor
    If both sensors fail, then the engine will operate in Safe Mode

  9. #9
    Regular Member ScottyV6's Avatar
    Join Date
    Feb 2011
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers mate! Took MAF and IATS of this morning, easy job on the z30dt. IATS was covered in sludge, so cleaned that off to find the resistor caked in hard carbon. Which soon broke off using some electrical contact spray cleaner. And lo and behold car now runs a lot better, just need to clear the code off now. Thanks again m8internet

    for future reference the IATS on the z30dt is just before the throttle body!
    Last edited by ScottyV6; 2nd March 2013 at 13:04. Reason: Correction

  10. #10
    Regular Member ScottyV6's Avatar
    Join Date
    Feb 2011
    Location
    Worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Update! Just ordered a new MAF as car not running so good. occasional misfires since cleaning it. I will update once the part has arrived and fitted to see whether it cures my symptoms.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Intake Air Temperature Sensor - Where is it?!
    By yates in forum Engine & Drivetrain
    Replies: 4
    Last Post: 10th December 2012, 19:17
  2. Temperature Sensor?
    By JaceyBoy in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th May 2012, 21:52
  3. intake air temperature sensor 1.9 16v CDTi
    By si_sri in forum Engine & Drivetrain
    Replies: 2
    Last Post: 26th April 2010, 13:27
  4. outside temperature sensor
    By billyyoung in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 23rd March 2008, 17:23
  5. Outside Temperature Sensor U/s
    By turnerk in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 17th July 2007, 22:05

Visitors found this page by searching for:

vectra c intake air temperature sensor

iat sensor vectra c

vectra c air temp sensor

manifold heat sensor vectra

p0110 vauxhall

where is air inlet sensor on zafira

p0110 zafira

z18xe intake air temperature switch location

vauxhall astra intake air temperature sensor

intake air temperature sensor fault z16se

vauxhall zafira 2010 inlet temperature sensor

z18xe iat sensor location

vauxhall zafira Intake Air Temperature

where is air intake temperature sensor on 2005 zafira

wheres the intake air sensor located on a vauxhall zafira

zafira b air intake temperature sensor location

intake air temperature sensor location astra

intake air temperature sensor astra h

vauxhall code p0110

astra 1.8 dri intake air temperature sensor cleaning

outside temperature sensor opel astra h z18xe

p0110 code vauxhall

astra 2001 1.8 iat sensor location

vauxhall p0110 code

astra1.8 intake air temperature sensor location

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •