User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: iPhone gurus

  1. #1
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default iPhone gurus

    The mrs' iPhone 4 has decided to brick its self

    it ran out of batt. now it won't charge.

    no indicator to say its charging.

    It won't wont let me do a hard reset and can't get it to connect to iTunes to restore


    Anyone any tips/ tricks for getting it on before I go bounce it off the wall lol

  2. #2
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Do a hard hard reset .... 8lb sledge... full extension of the arms ... bend the knees as you strike it ... sorted

  3. #3
    Regular Member paz_badboy4life's Avatar
    Join Date
    Dec 2009
    Location
    Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi Dual Fuel NAV

    Trim : PreFace SRi

    Engine : 1.8 LPG

    Year : 53

    Default

    try maybe removing the sim then charging it? if no luck then just google the problem, should find an answer pretty quick. if all else fails, take it to Apple shop and im sure they'll look into it for you. good luck.

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Have you tried a different charger lead & also charger adapter in case the one you're using is duff?

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Quote Originally Posted by Big Dave View Post
    Have you tried a different charger lead & also charger adapter in case the one you're using is duff?
    Tried 4 different chargers and leads they all work fine as they charge my phone & iPad ok.

    have googled the problem and seems everyone says to try what I've already tried

    So looks like new phone at the weekend lol

    It must be nearly 3 years old now as it was my old one. So I'm not sure if apple would do anything.

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Critch View Post
    I'm not sure if apple would do anything.
    No harm in asking them.

  7. #7
    Regular Member
    Join Date
    Aug 2012
    Location
    Scottish Borders
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try charging from with the mains adaptor instead of connected to PC. That used to sort mine out when.

  8. #8
    Regular Member
    Join Date
    Jan 2008
    Location
    Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Hatch

    Trim : Exclusive Plus Pack

    Engine : 1.9 CDTi Z19DTH

    Year : 57

    Mileage : 100k+

    Default

    How long has it been plugged in? If its really flat it won't turn on until its been plugged in quite a while.

  9. #9
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : GSI

    Trim : (vxr/irmy)

    Engine : 3.2 v6

    Year : 2004

    Default

    Quote Originally Posted by vxvirgin View Post
    How long has it been plugged in? If its really flat it won't turn on until its been plugged in quite a while.
    Yip my we sister let her phone run right down it took over 3hrs for it to charge enough to even just to turn it on i would plug it in and leave it in all day.

  10. #10
    Regular Member Phil881's Avatar
    Join Date
    Sep 2012
    Location
    Edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you have an iphone too can you not swap the batteries between the phones then reset it?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. One for you ice gurus
    By ftm100 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 13th May 2012, 00:27
  2. any pc gurus?
    By neill in forum The 'Off Topic' room
    Replies: 3
    Last Post: 5th August 2011, 06:43
  3. Only for the Gurus
    By lizard in forum Photoshop section
    Replies: 13
    Last Post: 23rd September 2010, 15:15
  4. mot gurus
    By scottyd in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 18th May 2009, 20:45
  5. Photoshop Gurus?
    By Stevel in forum Photoshop section
    Replies: 10
    Last Post: 18th January 2009, 21:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •