User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: V6 2005 3.0 CDTi Rattle/Vibration Engine Sound

  1. #1
    Regular Member Mick B's Avatar
    Join Date
    Apr 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default V6 2005 3.0 CDTi Rattle/Vibration Engine Sound

    Just want to pick your brains on a strange sound thats gradually getting worse. It appears to be coming from the drivers side lower part of the auxiliary belt area of the engine and is always there on tick over but goes with any minor blip on the throttle and acceloration . The only way I can describe the noise is that its like a vibration not a squeak and more like a loose exhaust heat shield vibrating sound. Is there anything down the bottom that can come loose and cause this sound ? I have heard of the tensioner causing squeels and squeaks but this is not like that.

    Any help as ever greatly apreciatted

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it like this...
    When starting the engine there is a metallic noise, which varies as the revs increase and back to idle
    Once the engine is warm the noise disappears

    If so, then it is the auxiliary belt tensioner and needs to be replaced
    Mine was replaced at last service, along with the belt
    The tensioner and belt is £140 and one hours labour

  3. #3
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    I have this same noise...The belt tensioner was replaced and it's still making a racket when the engine is cold, although a lot less and for only a minute when the engine is cold.

  4. #4
    RO - all of South UK jaqubek's Avatar
    Join Date
    Sep 2011
    Location
    london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : v6 3.0cdti

    Year : 2007

    Default

    Quote Originally Posted by m8internet View Post
    When starting the engine there is a metallic noise, which varies as the revs increase and back to idle
    Once the engine is warm the noise disappears
    Thats what I have noticed in my veccy. What kind of damage will it cause if not fix soon??(sorry,maybe stupid question but I`m not very good with engines)
    Is is the same price for Y30DT and Z30DT??

  5. #5
    Regular Member Mick B's Avatar
    Join Date
    Apr 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine makes the sound all the time now but only on tick over. As soon as the throttle is touched it's gone till the revs drop back again. Nothing during driving until the engine is at idle. So I should go for the tensioner first then lads ? Is that consistent with the loose heat shield type vibration.

  6. #6
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by jaqubek View Post
    Thats what I have noticed in my veccy. What kind of damage will it cause if not fix soon??
    Is is the same price for Y30DT and Z30DT??
    It won't cause any damage, eventually the bearing fails and the noise is horrendous when idling on cold and increasing the revs
    The issue will be the lack of efficient operation of the airconditioning pump (you may notice poor operation) and the alternator (you may notice the headlamps dim and brighten in dark conditions)
    The belt should be replaced at the same time
    The price was for the Y30DT, mine was replaced last week and the noise has disappeared

  7. #7
    RO - all of South UK jaqubek's Avatar
    Join Date
    Sep 2011
    Location
    london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : v6 3.0cdti

    Year : 2007

    Default

    thx m8internet for reply. Its not bad at the moment but will have to sort it out soon

  8. #8
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine started making the noise early in 2012 and wasn't an issue until earlier this year when the noise was dreadful and present all the time
    I was waiting for the next service
    I argued with the dealership that it should have been replaced along with the cambelt change (same interval)
    VX have agreed to cover some of the cost (belt and labour)

  9. #9
    Regular Member
    Join Date
    Dec 2007
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Hatchback

    Trim : Elite

    Engine : Y30DT

    Year : 2004

    Mileage : 289,000

    Default

    I had the same issue with mine and when observing the tensioner pulley when running I could see it vibrating when ever there was the noise. I replaced this part and it did improve it slightly. On close inspection I discovered one of the other idler pulleys was also on the way out. Once replaced all was ok.

    I can't quite remember where it was on the belt, but I think it was the small plastic one, above the alternator, rather than either of a) the larger plastic one or b) the two small steel ones.

  10. #10
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The replacement comes as a kit now, seems to be a well known problem now, contains the three parts, two bolts, and the auxiliary belt
    Therefore when the cambelt and auxiliary belt is due at 100K miles / 10 years, it makes sense to replace the auxiliary tensioner at the same time

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. engine rattle on 150 cdti
    By lops01 in forum Engine & Drivetrain
    Replies: 14
    Last Post: 23rd July 2010, 08:22
  2. 2005 Sri Cdti 150 With New Engine
    By SRI-150 in forum How much is it worth? (THIS SECTION IS NOW CLOSED)
    Replies: 1
    Last Post: 18th July 2008, 17:12
  3. CDTi 150 engine vibration @ 2k rpm !
    By Kcs in forum Engine & Drivetrain
    Replies: 0
    Last Post: 9th November 2007, 18:26
  4. 1.9 CDTi engine rattle
    By Jay Kay 313 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 24th September 2007, 19:25
  5. Replies: 2
    Last Post: 2nd July 2007, 12:14

Visitors found this page by searching for:

vectra c drive belt tensioner vibration

1.9 cdti can alternators cause bad idle when warm

vectra rattle on pulley tensioner

vauxhall diesel 3.0 alternator replace belt tensioner

pulley rattle vauxhall zafira cdti site:www.vectra-c.com

vauxhal v6 diesel rattle from idler when cold

3.0 cdti tensioner issues

vectra 19cdti alternator vibration

3.0 v6 vauxhall signum belt tensioner

opel vectra 3.0cdti engine bad sound

3.0 cdti cold engine sound

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •