User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 58

Thread: help needed starting problem

  1. #1
    Regular Member madmark's Avatar
    Join Date
    Feb 2008
    Location
    great yarmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default help needed starting problem

    hi all i have a 1.9cdti 2007 it starts fine in the morning when the glowplug light comes on but once i used the car its a right sod to get it to fire up it just turns over and over and trys to fire after about 30 secs of winding it up it fires up in a cloud of smoke ? like i said though fine first thing ?

  2. #2
    Regular Member
    Join Date
    Dec 2012
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Recent EGR valve change at all?

  3. #3
    Regular Member madmark's Avatar
    Join Date
    Feb 2008
    Location
    great yarmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    dont know mate aint had the car long and no recold of a change ?

  4. #4
    Regular Member
    Join Date
    Jan 2012
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be the crankshaft sensor. This is the important sensor for starting the car whether cold or warm but I have heard that when the engine is warm that the sensor can fail to function properly - something to do with the heat of the engine affecting the sensor itself.
    Maybe someone else can confirm if they've experienced this.

  5. #5
    Regular Member madmark's Avatar
    Join Date
    Feb 2008
    Location
    great yarmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could anybody else confirm this could be the problem ? thank you dieselwig

  6. #6
    Regular Member C-Owner's Avatar
    Join Date
    May 2011
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Worn starter motor.

    1. Slow to turn when cold starting.

    2. Slow to turn when hot starting.

    Can be one or the other.

  7. #7
    Regular Member madmark's Avatar
    Join Date
    Feb 2008
    Location
    great yarmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i will keep an eye on starter motor but havent noticed it turning over slowly it seems to turn quick just doesent seem to fire up but will listern to speed of motor when cold and then again when hot and note any change thank you for your reply will let you know how it goes tomorrow cheers

  8. #8
    Regular Member Vectra-c-SRI's Avatar
    Join Date
    May 2008
    Location
    Near Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi

    Engine : 1.9cdti 8v (120bhp)

    Year : 2005

    Mileage : 98000

    Default

    heard about starting it with the clutch down as it takes pressure off the start motor when cranking.

  9. #9
    Regular Member madmark's Avatar
    Join Date
    Feb 2008
    Location
    great yarmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks vectra c sri will also give that a try good point made

  10. #10
    Regular Member
    Join Date
    Feb 2013
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Design

    Engine : 1.9 cdti

    Year : 2006

    Default

    Mine is the same and I think it's the starter on mine. try disconnecting the coolant temp sensor so the glow plugs stay on longer and if it starts straight up then I would say it could be your starter as the combustion will be warm so less cranking needed to fire if not then you may have a different problem

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. starting problem
    By andrewl6527 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 28th March 2012, 20:14
  2. Help needed on starting car when cold....
    By abhinn in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 19th February 2011, 19:41
  3. Starting problem help needed asap
    By stevelee in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 18th February 2010, 10:52
  4. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40
  5. starting problem
    By chunkster in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 16th March 2008, 13:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •