User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: R/R tyre & OBD spanner

  1. #1
    Regular Member Ozz's Avatar
    Join Date
    Oct 2005
    Location
    Sydney, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default R/R tyre & OBD spanner

    Spooky stuff or not?

    Over the past 5 or so we weeks every time & start the car the spanner has shown up in the on board display for about 2 seconds then dissapears. I was thinking that it could be a problem logged on the comp or the car wants/needs a service for whatever reason.

    Anyway, I noticed early last week that the right rear tyre was a little flat so of I went to the local service station to pump it up. Thought I may have heard a faint hissing sound but I really couldn't be sure. I then noticed today that it was a little flat again. OK I thought, there must be a slow leak, so pumped it up again. (Must say that after I pumped it up the first time the spanner still came on for the 2 seconds). Low & behold when I started the car & watched for the spanner (has been a ritual since it started appearing) it didn't show. Flumoxed, I drove off to where I was going parked the car & did what I had to do. Came back & went throught the same ritual of watching for the spanner during start up & no spanner.......WTF.......

    Right, apart from the fact that I should now go & get the car & tyre seen to to be safe, could it be that the spanner appearing was related to the slow leak in the R/R tyre

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not really as without tyre pressure sensors in the wheel it would not know what the pressures where..

    if the spanner light blinks out after a couple of seconds it's telling you it had a fault that wasn't serious but it's recorded it for future use.. if the fault isn't present any longer, or you've done 25 restarts since the fault it will not appear.. then it gets the minor glitch again so the light comes on...

    I think it's just two strange, but un-related things....

  3. #3
    Regular Member Ozz's Avatar
    Join Date
    Oct 2005
    Location
    Sydney, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the reply Gsi3.2.

    Well the spanner hasn't shown itself for 2 days now so maybe it has been 25 starts since it first appeared. Seems more than that though....Whatever, it isn't there now & the Veccy hasn't fallen apart so at the moment all I need to get sorted is the slow leak in the tyre.

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep.. try some 'bead sealant' on it at the tyre place... hopefully it's not a hidden 'surprise' in the tread waiting for you..

  5. #5
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you haven't already, smear some spittle across the valve opening and see if it bubbles.

  6. #6
    Regular Member Ozz's Avatar
    Join Date
    Oct 2005
    Location
    Sydney, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Roger that.

    Cheers fella's

  7. #7
    Regular Member Ozz's Avatar
    Join Date
    Oct 2005
    Location
    Sydney, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OK, did the big spit thing on the valve & no action. So I did an inspection of the tyre (with it still on) & voila, a nail stuck in one of the tread blocks.

    Off to Mr Tyre repair man I go.

    P.S Spanner is still staying away so I will wait till next service is due.

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    In this country - UK - when a tyre has been repaired from a puncture the speed rating is then only 70mph. Thats all they allow the tyre to be safe to with out replacement. Something to bear in mind
    Now I need a turbo to keep up!

  9. #9
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Hows this for freaky too, my right rear tyre got a screw in it and then later on my spanner light came on too!!! Nothing related but spooky!

  10. #10
    Regular Member Ozz's Avatar
    Join Date
    Oct 2005
    Location
    Sydney, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It is a conspiracy plasma.

    Astrase20 thanks for that. I am not aware of any set speed limits here for a repaired tyre. Looking at it though, it will only need a plug. Saturday morning is fix it day. Needless to say our top speed limit is 110km/h anyway so if yours is 70mp/h that eaquates to 112km/h so all is good.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spanner
    By BigWilko in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 15th December 2010, 20:09
  2. oil can and spanner
    By simon1 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th July 2010, 15:15
  3. Track Use Tyre Pressures and Tyre Temperatures
    By spoons in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 12th August 2009, 23:04
  4. spanner thru car
    By yorkshireborn in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 15th July 2007, 10:28
  5. car with a spanner in it!
    By WESTYTWO in forum General Chat
    Replies: 6
    Last Post: 14th November 2006, 18:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •