User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: electrical fault

  1. #1
    New Member
    Join Date
    Jul 2012
    Location
    falkirk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default electrical fault

    Hi the car with a spaner light is on in my wifes 1.9cdti 150. the car has been struggling to start the past few day and didnt start last at work the AA came out and said the battery is knacked. would a bad battery put the light on or is there likely going to be an other fault thats draining the battery?

    jamie

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Chances are theirs separate faults.

    How old is the car? Original battery?

  3. #3
    New Member
    Join Date
    Jul 2012
    Location
    falkirk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I fitted a new battery and the lights still on. had it in to a garage and they said its a lambda sensor and that they were trying to get one cheap for me. Do 1.9 cdti's have lambda sensors? How much should one cost? is it a hard job to do?

  4. #4
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Cheap lambda dont last long

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. electrical fault
    By bappy in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 3rd August 2012, 18:44
  2. Possible electrical fault...
    By Higgsie1 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 14th October 2011, 04:07
  3. Help (Electrical Fault)
    By Badger59 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 30th October 2010, 19:54
  4. electrical fault
    By :LeeR: in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 24th April 2008, 18:14
  5. Electrical Fault !
    By FIL 4822 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 29th August 2007, 09:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •