User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Anyone near me able to help. (Parrot mki9200)

  1. #1
    Regular Member SEANYboi's Avatar
    Join Date
    Dec 2012
    Location
    Bourne end,high Wycombe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall vectra

    Trim : Sti nav

    Engine : Cdti 150

    Year : 55

    Mileage : 96000

    Default Anyone near me able to help. (Parrot mki9200)

    Looking for help with my parrot. I connected my parrot all up , but the screen doesn't come on. I've done all the things with the orange and red cables and nothing. I no theirs power going to the blue box and through the red and orange cables as I've tested all with a multimeter. Just after someone with same system, that could maybe connect my blue box to their system to see if it works ok.
    Also, am I right in saying that I don't need the remote to turn it on.

  2. #2
    Regular Member
    Join Date
    Jan 2013
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nowhere near you but I fit this to mine a few weeks ago, when you turn the ignition on does the blue box make a clicking sound, mine does so this should be an indicator that the blue box is getting power. No need for remote to turn on as it comes on with ignition.

  3. #3
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    have you run the power lead to the ciggy lighter?
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  4. #4
    Regular Member SEANYboi's Avatar
    Join Date
    Dec 2012
    Location
    Bourne end,high Wycombe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall vectra

    Trim : Sti nav

    Engine : Cdti 150

    Year : 55

    Mileage : 96000

    Default

    Quote Originally Posted by CDTI Black View Post
    nowhere near you but I fit this to mine a few weeks ago, when you turn the ignition on does the blue box make a clicking sound, mine does so this should be an indicator that the blue box is getting power. No need for remote to turn on as it comes on with ignition.
    Cheers mate. No haven't noticed a clicking sound, I no it's getting power , because I've put my meter on the main plug that fits to the blue box.

  5. #5
    Regular Member
    Join Date
    Jan 2013
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Yidobrown View Post
    Cheers mate. No haven't noticed a clicking sound, I no it's getting power , because I've put my meter on the main plug that fits to the blue box.
    Just been out and checked mine now, exactly 5 seconds after turning ignition to position 2 the blue box makes a little double click sound, if the power cables are connected right it might be a problem with the box, is it new or 2nd hand.

  6. #6
    Regular Member SEANYboi's Avatar
    Join Date
    Dec 2012
    Location
    Bourne end,high Wycombe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall vectra

    Trim : Sti nav

    Engine : Cdti 150

    Year : 55

    Mileage : 96000

    Default

    Quote Originally Posted by CDTI Black View Post
    Just been out and checked mine now, exactly 5 seconds after turning ignition to position 2 the blue box makes a little double click sound, if the power cables are connected right it might be a problem with the box, is it new or 2nd hand.
    Thanks for that. Will check mine next time I get a chance. 2nd hand from someone on here

  7. #7
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Quote Originally Posted by Yidobrown View Post
    Thanks for that. Will check mine next time I get a chance. 2nd hand from someone on here
    Was mine - and removed fully working from a VW EOS.

    Mate - if it proves that the kit is faulty some how - I assure you I will refund you the full amount you paid for it.

    Sorry mate if it is faulty, as I say - it was removed fully working so I had no reason to believe it may be faulty.

    A

  8. #8
    Regular Member SEANYboi's Avatar
    Join Date
    Dec 2012
    Location
    Bourne end,high Wycombe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall vectra

    Trim : Sti nav

    Engine : Cdti 150

    Year : 55

    Mileage : 96000

    Default

    Quote Originally Posted by AntSSSS View Post
    Was mine - and removed fully working from a VW EOS.

    Mate - if it proves that the kit is faulty some how - I assure you I will refund you the full amount you paid for it.

    Sorry mate if it is faulty, as I say - it was removed fully working so I had no reason to believe it may be faulty.

    A
    Hello mate. Just wanted to check every possibility first mate .
    Very good of you mate.
    Lets see how we get on with checking everything first.

  9. #9
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Quote Originally Posted by Yidobrown View Post
    Hello mate. Just wanted to check every possibility first mate .
    Very good of you mate.
    Lets see how we get on with checking everything first.
    OK Cool... Feel bad now - sorry mate. I hope you know that if it does turn out to be faulty I had no idea, as I say was working 100% when removed, then stored in my draw where I gave it to you...

    Just say the word once you are convinced its the kit at fault and I will refund you the money. Keep the kit for whatever you want to do with it, but you will have the money back.

    A

  10. #10
    Regular Member SEANYboi's Avatar
    Join Date
    Dec 2012
    Location
    Bourne end,high Wycombe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall vectra

    Trim : Sti nav

    Engine : Cdti 150

    Year : 55

    Mileage : 96000

    Default

    Quote Originally Posted by AntSSSS View Post
    OK Cool... Feel bad now - sorry mate. I hope you know that if it does turn out to be faulty I had no idea, as I say was working 100% when removed, then stored in my draw where I gave it to you...

    Just say the word once you are convinced its the kit at fault and I will refund you the money. Keep the kit for whatever you want to do with it, but you will have the money back.

    A
    Thats very good of you mate.
    I will double check everything first, then I'll let you

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Parrot MKi9200
    By bigstorer in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 1st September 2012, 17:12
  2. parrot MKi9200
    By chay6684 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 17th December 2010, 10:55
  3. Parrot MKi9200
    By shamus5178 in forum Electrical & ICE (including SatNav)
    Replies: 16
    Last Post: 28th July 2010, 10:56
  4. Parrot MKI9200
    By chris_20 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th March 2010, 15:10
  5. Parrot MKi9200 - Help please
    By mickyd98 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 8th September 2009, 20:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •