User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Help needed please

  1. #1
    Regular Member andy 19cdti-sri's Avatar
    Join Date
    Dec 2012
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help needed please

    Hi all could someone tell me how to stop your swirl bar from keep popping off please it's really doing my head in now
    Last edited by andy 19cdti-sri; 20th February 2013 at 13:18.

  2. #2
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : GSI

    Trim : (vxr/irmy)

    Engine : 3.2 v6

    Year : 2004

    Default

    Quote Originally Posted by andy 19cdti-sri View Post
    Hi a
    Hi Andy what do you need help with ?

  3. #3
    Regular Member azacbr6's Avatar
    Join Date
    Dec 2010
    Location
    chesterfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by andy 19cdti-sri View Post
    Hi all could someone tell me how to stop your swirl bar from keep popping off please it's really doing my head in now
    This might help.
    http://www.vectra-c.com/forum/showth...quid-(1-9-CDTI)

  4. #4
    Regular Member andy 19cdti-sri's Avatar
    Join Date
    Dec 2012
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers for that azacbr6 will give it a go

  5. #5
    Regular Member azacbr6's Avatar
    Join Date
    Dec 2010
    Location
    chesterfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by andy 19cdti-sri View Post
    Cheers for that azacbr6 will give it a go
    No probs mate, not tried it myself but it's worth a go.

  6. #6
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    leave the bar off altogether... clean the area & glue 1,2 & 4 into the 10 o'clock position, unplug the egr connection too

  7. #7
    Regular Member andy 19cdti-sri's Avatar
    Join Date
    Dec 2012
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dh.dti View Post
    leave the bar off altogether... clean the area & glue 1,2 & 4 into the 10 o'clock position, unplug the egr connection too
    Will this not keep flashing my spanner light on and knocking it into limp ?

  8. #8
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It never did on mine... only light i got was the emissions light - bottom right hand corner, drove 100%, all i ever did was plug the egr back in for the mot

    I'm not the only one who used this method... my old vec is probably still going strong like it now & i did over 30k with swirls glued open

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 136000

  10. #10
    Regular Member andy 19cdti-sri's Avatar
    Join Date
    Dec 2012
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Update on my problem with this limp mode,well still coming on and really p**sing me off I've had new egr new map valve and new inlet manifold as well as 3rd wire and still doin it so can anybody HELP PLEASE

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Amp help needed
    By minimission83 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 5th March 2012, 22:17
  2. help needed
    By sebadee in forum Engine & Drivetrain
    Replies: 4
    Last Post: 21st January 2011, 19:57
  3. Help needed!!
    By seannygoat in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 26th December 2010, 17:23
  4. Help Needed
    By Andie-100 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 19th December 2010, 21:51
  5. How To Needed........
    By spennny in forum The 'Off Topic' room
    Replies: 6
    Last Post: 17th July 2009, 14:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •