User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Z19DT 1.9 120 Smoke on start up....

  1. #1
    Regular Member Vectra Adz's Avatar
    Join Date
    Jun 2012
    Location
    Kent!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SXi+

    Trim : GSi Spec

    Engine : 1910

    Year : 2004

    Mileage : 140k +

    confused Z19DT 1.9 120 Smoke on start up....

    Ive noticed recently a lil blue smoke on start up sometimes on my derv... its covered just shy of 140k now.....

    There is a lil oil in the turbo pipe work i also noticed when i had it off doing other bits and pieces....

    Any idea what it could be??

    Thanks

  2. #2
    Regular Member Vectra Adz's Avatar
    Join Date
    Jun 2012
    Location
    Kent!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SXi+

    Trim : GSi Spec

    Engine : 1910

    Year : 2004

    Mileage : 140k +

    Default

    Anyone?? Thanks

  3. #3
    Regular Member
    Join Date
    Nov 2012
    Location
    Derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.9 CDTI 120

    Trim : Energy

    Engine : 1.9 8v 120 BHP

    Year : 2004

    Mileage : 170, 000

    Default

    A little bit of blue smoke on start up on a car with that mileage is nothing to worry about. If its all the time then thats a different matter.

    Could be worn valve stem seals allowing a small amount of oil to leak into the combustion chamber overnight and then burn up on start up.

  4. #4
    Regular Member
    Join Date
    Nov 2012
    Location
    Derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.9 CDTI 120

    Trim : Energy

    Engine : 1.9 8v 120 BHP

    Year : 2004

    Mileage : 170, 000

    Default

    Oh and greasy pipe work is normal. As long as its not dripping everywhere.

  5. #5
    Regular Member Vectra Adz's Avatar
    Join Date
    Jun 2012
    Location
    Kent!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SXi+

    Trim : GSi Spec

    Engine : 1910

    Year : 2004

    Mileage : 140k +

    Default

    Cheers mate, i know i should really expect a lil bit, but it still pulls well and i just like me cars to be perfect as such! lol

  6. #6
    Regular Member C-Owner's Avatar
    Join Date
    May 2011
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oil burners with medium mileage usually puff some kinda coloured smoke from the rear on cold start up.

    White
    Black
    Blue
    Sometimes all 3 together.

  7. #7
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    ::

    Nothing to worry about. Although a full service (air and fuel filters, and glow plugs) may help reduce it


    EDIT >> Just noticed yours is a 120. Glow plugs usually get neglected on these as they're a PIG to change

  8. #8
    Regular Member C-Owner's Avatar
    Join Date
    May 2011
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glow plugs are pretty straight forward if you prepare correctly.

    Try doing a set on a Peugot Partner 1.9 then z19dt 120 is a breeze in comparison

    Loosen (remove bolts) from EGR Valve, Loosen (remove bolts) from Fuel compensation block, both from inlet manifold,
    loosen fuel pipes that cover glow plugs 1 & 3 iirc, this allows access to the glow plugs without stripping loads of stuff off the engine, time approx 30 mins.

    First timers will take about 1-2 hours and please never rush the job as broken glow plugs are no fun.

    As far as the OP goes, there nothing to worry about, unless the start up smoke starts to follow him around
    Last edited by C-Owner; 20th February 2013 at 17:11.

  9. #9
    Regular Member fistymus's Avatar
    Join Date
    Sep 2012
    Location
    Saltburn-by-the-Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9CDTi (120) Estate

    Trim : Design


    Year : 55

    Mileage : 126000

    Default

    Had my glowplugs done today - unplugged injector main plug - bent fuel pipe slightly to allow access... Plug 3 was goosed, plug 2 was overly tight but eventually came out... 1 and 4 came out no problem.

    Now just have to change the injector seals as I've a lot of carbon build up around 1.

  10. #10
    Regular Member
    Join Date
    Oct 2012
    Location
    Ashford, Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did you manage to solve your problem ????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 cdti Z19DT estate engine juddering plus white smoke coming from engine bay
    By danedragger in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 25th January 2013, 17:44
  2. 1.9 cdti Z19DT- Cold start problems..... Please help..!!!!
    By Gavin.Dring in forum Engine & Drivetrain
    Replies: 18
    Last Post: 7th August 2012, 21:25
  3. Intermittent none start z19dt 120
    By bert3d in forum Engine & Drivetrain
    Replies: 0
    Last Post: 8th May 2012, 13:20
  4. smoke on start up
    By SRI-150 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 27th June 2008, 23:25
  5. Smoke on start up! What do you think?
    By DG01 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 15th February 2008, 22:58

Visitors found this page by searching for:

vectra 1.9 cdti smoke on startup

z19dt smoke

vauxhall vectra cdti 120 smokes on start up

z19dt engine tools wrexham

vauxhall astra 1.9 cdti smoke on startup

vauxhall 1.9 cdti smoke on start up

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •