User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: losing coolant 150 cdti

  1. #1
    Regular Member
    Join Date
    May 2012
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 150 CDTI

    Year : 2005

    Mileage : 124000

    Default losing coolant 150 cdti

    I've spent the last few days searching on here but cant find anything decisive, hope someone can help.

    To set the scene I use my vecci for relatively short journeys (1mile) mon-fri and long motorway journeys during the weekends (240 miles)

    A couple of weeks ago I had a reminder on my sat nav to top up the washer fluid - i decided to wait until i went back to my parents home as i knew i had some decent stuff in their shed, at about the same time the coolant warning light appeared on the dash (at the time i didn't realised this referred to the coolant so I didn't bother to inspect, i thought it was related to the washer fluid reminder).

    Anyways, last weekend i topped up the washer fluid, the reminder on the sat nav disappeared, at this point i realised the warning light on the dash referred to coolant - looking at the coolant header tank it was a few inches under the marker, so i bought some coolant from vx and topped up using about 750ml to achieve the required levels - the warning light disappeared.

    Tuesday this week i had a random mid week trip down south (400 mile round trip), during the last 30 miles of the journey the coolant warning light reappeared, i continued my journey and the next morning upon inspection i had to top up another 750ml of coolant.

    The temperature gauge operates as normal (80-85), internal heaters work as normal, coolant looks nice and red, also their is no mayo in the oil cap.

    I've read that the coolant header tank could have a split, ive inspected this and not convinced this is the problem, is this really a common issue?

    Also, heard that the coolant header cap could be at fault, again is this a common problem?

    Any thoughts, shared experiences relating to this problem would be greatly appreciated...

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 136000

    Default

    poss radiator leak or waterpump leak ? may be worth a look


    whats the mileage on the car ?

  3. #3
    Regular Member azacbr6's Avatar
    Join Date
    Dec 2010
    Location
    chesterfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thermostat seal?

  4. #4
    Regular Member
    Join Date
    May 2012
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 150 CDTI

    Year : 2005

    Mileage : 124000

    Default

    Quote Originally Posted by vectra ste View Post
    poss radiator leak or waterpump leak ? may be worth a look


    whats the mileage on the car ?
    Currently on 113k, I bought the it last May on 103k, looking at the history i cant see when/if the waterpump has been changed - is their a check i can do for this or is it a garage jobby?

  5. #5
    Regular Member
    Join Date
    May 2012
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 150 CDTI

    Year : 2005

    Mileage : 124000

    Default

    Quote Originally Posted by azacbr6 View Post
    thermostat seal?
    thermostat was changed last June so I'd hope the seal is still doing its job

  6. #6
    Regular Member azacbr6's Avatar
    Join Date
    Dec 2010
    Location
    chesterfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    water pump should have been changed with the cam belt. also have you checked if you have water on the front passenger seat floor, matrix sometimes springs a leak.

  7. #7
    Regular Member
    Join Date
    May 2012
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 150 CDTI

    Year : 2005

    Mileage : 124000

    Default

    Quote Originally Posted by azacbr6 View Post
    water pump should have been changed with the cam belt. also have you checked if you have water on the front passenger seat floor, matrix sometimes springs a leak.
    thanks - will check for water on the passenger seat floor, think i'm just going to get it booked in somewhere especially after reading the scare stories re water pump failures

  8. #8
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Header tank only usually cracks on Z28's due to the heart from the turbo. You need to get it somewhere dry with engine upto running temperature and get underneath it to find the leak.

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 136000

    Default

    Header tank only usually cracks on Z28's

    i was just about to say the same thing byebyeitsagsi

  10. #10
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 136000

    Default

    Quote Originally Posted by elite_150 View Post
    thanks - will check for water on the passenger seat floor, think i'm just going to get it booked in somewhere especially after reading the scare stories re water pump failures
    yes there are a few members on here which the water pump has seized and the belt has gone with it

    i have got a few threads on those

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra 3.2 Losing Coolant :(
    By HelloVauxhall in forum Engine & Drivetrain
    Replies: 12
    Last Post: 7th November 2012, 20:09
  2. Losing coolant but where??
    By Legion84 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 27th January 2012, 12:27
  3. losing coolant
    By TonyTangles in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 27th December 2011, 22:30
  4. Losing coolant
    By connery-sri in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 21st March 2010, 20:44
  5. Losing Coolant
    By parapaul in forum Engine & Drivetrain
    Replies: 17
    Last Post: 7th November 2008, 09:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •