User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: blue smoke on start up vectra 1.9ctdi

  1. #1
    Regular Member
    Join Date
    Feb 2013
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 150 cdti

    Trim : sri

    Engine : 200

    Year : 2006

    Default blue smoke on start up vectra 1.9ctdi

    hi there my brother has a 2006 vectra 1.9 cdti 150bhp, and on start up for around 20/30 seconds there blus smoke coing out off the back, the car runs fine and pulls like a train, is this a common fault if so what could it be please, or the car done 74000 miles

  2. #2
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Mine has done is since I have had it (5 years). It seems it can also depend on which direction its parked as well either uphill or down. Once it does it in the morning its fine for the rest of the day.
    Our Signum does the same and there are loads of posts about the issue as well, but I think its a non issue and its normal
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blue smoke from cold start
    By Ebbey in forum Vectra C / Signum Troubleshooting
    Replies: 24
    Last Post: 5th May 2012, 16:53
  2. Blue Smoke on start up.....
    By RobW in forum General Chat
    Replies: 0
    Last Post: 17th April 2010, 16:26
  3. White/Blue smoke on start up
    By jsr645 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 15th May 2009, 22:26
  4. blue smoke on start
    By willoftoon in forum Engine & Drivetrain
    Replies: 15
    Last Post: 2nd January 2009, 22:17
  5. Lots of Blue smoke on start up when cold?
    By VXR CDTi in forum Engine & Drivetrain
    Replies: 4
    Last Post: 17th February 2008, 15:14

Visitors found this page by searching for:

vectra c 1.9 smoke on startup

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •