User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: Fitted TC switch to Vectra/Signum SRI T ??

  1. #1
    Regular Member joules2.0t's Avatar
    Join Date
    Aug 2005
    Location
    surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : SRI


    Year : 53

    Question Fitted TC switch to Vectra/Signum SRI T ??

    How many of you guys have successfully fitted a working TC switch to your 2.0t's??

  2. #2
    Regular Member 2ltrT's Avatar
    Join Date
    Jul 2005
    Location
    North-East (Middlesbrough)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've fitted it, but it don't work!

  3. #3
    Full Member chunkster's Avatar
    Join Date
    Jun 2005
    Location
    North east HQ
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ive fitted it and it does work
    Wayne -

  4. #4
    Regular Member Jamie's Avatar
    Join Date
    Jun 2005
    Location
    Worcestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Works like a charm. Not that I would ever admit to use it to drive like a hooligan!!!

  5. #5
    Regular Member joules2.0t's Avatar
    Join Date
    Aug 2005
    Location
    surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : SRI


    Year : 53

    Default

    Excellent!
    Worth getting one then??

    I've fitted it, but it don't work!
    So 2lrT have you tried another switch??

  6. #6
    Regular Member
    Join Date
    Sep 2005
    Location
    Loughborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by 2ltrT
    I've fitted it, but it don't work!
    What year is your's mate - trying to see if it will work on my 2.0T Signum.

    Cheers

  7. #7
    Regular Member 2ltrT's Avatar
    Join Date
    Jul 2005
    Location
    North-East (Middlesbrough)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i never tried another switch but i checked the swich with a multimeter, and it was working fine, i also checked all the wiring behind the plug, and tested direct by crossing the two wires.... and nothing.
    the button lights up when the lights are on but thats about it.

  8. #8
    Regular Member vectra 2.0 t's Avatar
    Join Date
    Jun 2005
    Location
    tasmania
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine works

  9. #9
    Regular Member Dwabo's Avatar
    Join Date
    Jun 2005
    Location
    Carterton, Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep mine works too...04 2.0t...

  10. #10
    Regular Member joules2.0t's Avatar
    Join Date
    Aug 2005
    Location
    surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : SRI


    Year : 53

    Default

    I think I'll order one and give it a go.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TC switch fitted
    By KevinG in forum Electrical & ICE (including SatNav)
    Replies: 28
    Last Post: 22nd April 2010, 19:09
  2. T/C switch fitted
    By paulf in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 1st March 2009, 21:15
  3. Vectra signum traction control switch
    By beefycol in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 27th January 2008, 02:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •