User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: couple of questions

  1. #1
    Regular Member woody in shetland's Avatar
    Join Date
    Feb 2008
    Location
    Shetland Islands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sxi

    Engine : 2.2 dti

    Year : 2002

    Default couple of questions

    Hi guy's, two questions well 3 actually.
    Cars a 2.2 Dti sxi
    1) she's been acting strange latley, from cold she seems to softly surge like the engine is speeding up then slowing down. But it does it quite gently, a passenger probably wouldn't notice but i do, the other day she went weird as though she was going to stall while i was reversing out of a car park. Gave me a sinking feeling but she perked up again and all seemed normal, i was expecting her to conk out on the way back to work. Idles perfect! Any suggestions. EGR valve is nice and clean as is the boost sensor.
    2) I fitted correct diesel sri clocks a little while ago, i swapped facia's but the speed was way off so i had to swap back and fit the sri clocks as a whole unit, but it meant my milage was out. The problem is latley, some of the pixels on the door open display have gone a bit haywire, they are lit up random. Can you swap the little display screens at all, which may cure the inacurate milage and wonky pixels.

    3) Mot is due shortly, will the incorrect milage be an issue or will i have to refit the sxi clocks back?


    sorry for the long winded questions and cheers for reading

  2. #2
    Regular Member
    Join Date
    Nov 2012
    Location
    EAST YORKSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I noticed the gentle surge while using cruise control at 50/60mph. However this was in the snow/ice so I think was to do with the car trying to find grip.

  3. #3
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    Have you changed the fuel filter lately, as this could cause hesitation or idling problems. Also what about air filter?

    Cant help on the clocks questions sorry.

  4. #4
    Regular Member woody in shetland's Avatar
    Join Date
    Feb 2008
    Location
    Shetland Islands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sxi

    Engine : 2.2 dti

    Year : 2002

    Default

    Thanks for the replys guys, I have a new fuel filter to fit but its not in yet. I'll whip the air filter out for a check at the weekend I may have found the cause of the worrying rumble that replicated the noise the engine makes if its almost stalling. I was at work today when one of the boys noticed my under tray was hanging down at he back. Maye this was catching as I reversed out making the noise. Maybe someone else knows about the clocks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A couple of questions.
    By Saxman in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 25th April 2012, 16:16
  2. Couple of questions
    By Pete1nlancs in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 6th September 2010, 20:14
  3. couple of questions........
    By signum03 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 26th September 2009, 14:55
  4. Couple of small mods (Pics) and a couple of questions
    By bigdan in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 30th January 2009, 18:18
  5. Couple of questions
    By StephNET in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 28th January 2008, 01:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •