User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Ticking engine - injector deviations?

  1. #1
    Regular Member
    Join Date
    Nov 2012
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW

    Trim : 320D

    Engine : .

    Year : 2009

    Default Ticking engine - injector deviations?

    So I'm still trying to fix my ticking engine that started around 3000 miles ago now.

    Its a 2004 CDTI 150

    Brand new inlet
    EGR restrictor fitted

    82000 miles on the clock.

    I'm getting the oil changed this week to see if it helps.

    I plugged it into some diagnostics today & it shows oil pressure normal, I'm trying to locate someone with an analogue oil pressure gauge to rule out a knackered oil pump.

    Is there anything else it COULD be?

    Sticky tappet? If so how is this cured?

    My last idea is injectors? I got this result on an injector test at idle..



    I'm getting a fairly loud tapping noise from the engine, all temps & it doesn't go away. It's the typical ticking tapping noise.

    Heres a quick vid, il try and get a better one in daylight.

    http://i1279.photobucket.com/albums/...3F9EA89406.mp4

    Anyone able to help?

    Thanks, Jordan.

  2. #2
    Regular Member
    Join Date
    Nov 2012
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW

    Trim : 320D

    Engine : .

    Year : 2009

    Default

    Any ideas guys?

  3. #3
    Regular Member andy_richmond's Avatar
    Join Date
    Sep 2012
    Location
    andover
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : sri

    Engine : 2.2 dti


    Default

    my 2.2 dti makes this noise on first start up until the engine is warm, but only on tickover, not when i use the throttle, so will be watching this

  4. #4
    Regular Member
    Join Date
    Nov 2012
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW

    Trim : 320D

    Engine : .

    Year : 2009

    Default

    I just can't think what it could be I wonder if it is a tappet?

  5. #5
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    when was the oil last changed and what make/grade?

  6. #6
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Isn't there a thread where even if same grade the different type of oil or additives made a difference... Sure I read it on here?

  7. #7
    Regular Member
    Join Date
    Nov 2012
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW

    Trim : 320D

    Engine : .

    Year : 2009

    Default

    It is due an oil change & on fact I've got the filter and oil in the boot. I've been to the garage twice now & they can't get the sump plug to budge! So I've got the parts myself & gonna get irwin bolt removers on it. Something is telling me its more than just the oil though.

  8. #8
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    the cdti 150 has hydraulic valve lifters poor oil will make them noisy/tick

  9. #9
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Sticky tappets maybe

    get a long screwdriver and press it against various parts of engine ie injectors whilst ear pressed against it. And get someone to rev and see where noise is

  10. #10
    Regular Member
    Join Date
    Nov 2012
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW

    Trim : 320D

    Engine : .

    Year : 2009

    Default

    I see. Well I've ordered a set of irwin bolt removers so il get this ****** sump plug undone & rule the oil out.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cdti 150 ticking engine?
    By JJ0063 in forum Engine & Drivetrain
    Replies: 13
    Last Post: 10th February 2013, 23:31
  2. Ticking noise from engine??
    By Gracey in forum Engine & Drivetrain
    Replies: 4
    Last Post: 31st January 2012, 00:23
  3. ticking noise from engine
    By johnny ni in forum Engine & Drivetrain
    Replies: 1
    Last Post: 2nd December 2010, 23:16
  4. Engine Ticking (video included)
    By yoclick in forum Engine & Drivetrain
    Replies: 6
    Last Post: 12th August 2009, 20:39
  5. Engine ticking for 30 secs after start up
    By clive3373 in forum General Chat
    Replies: 15
    Last Post: 2nd May 2009, 22:24

Visitors found this page by searching for:

cdti injector Deviation

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •