User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: battery

  1. #1
    Regular Member coooky's Avatar
    Join Date
    May 2011
    Location
    washington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default battery

    I went out the other morning to start the car and it took a a while to start normally fires straight over as soon as the glow plug light is out

    my wife went to start it tonight and it was dead i had to go jump start it

    no battery light on and after its been driven it starts great

    its had a new alternator on last year and a new battery but the one the shop said was ok was alot smaller then the old one

    so my question does it sound like the battery is goosed ???


    thanks

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Battery is deceased by sound of it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. battery wiring block next to battery 150tdci - HELP
    By jameslunt in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 2nd July 2012, 07:19
  2. Key fob battery
    By Fausty in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 23rd December 2011, 02:38
  3. Battery
    By Wolfie01 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 7th December 2011, 23:52
  4. Battery Light ON - 14.1 volts at battery
    By snapsnap in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 6th December 2011, 13:55
  5. Battery light on, 14.4V at the battery!
    By Saulty in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 16th January 2011, 23:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •