User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Radio fault

  1. #1
    Regular Member jamiedvvt's Avatar
    Join Date
    Sep 2012
    Location
    Inverclyde
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra

    Trim : Sri

    Engine : 1.8 vvt

    Year : 2008

    Default Radio fault

    Tonight the radio/cd player (cd30) started playing up the volume turned up as i was driving and i couldn't turn it down, pulled over turned the car off turned it back on and was still very loud tried to turn it down again and one little turn of the volume button and it muted it tried to turn up again one little turn and it was on full had to leave the car off for a few mins to get it to work again anyone help with this problem, also it done it one night when i touched the cruise control button soon as i touched it again it was fine ?

  2. #2
    Regular Member Mark Evison's Avatar
    Join Date
    Oct 2006
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Astra

    Trim : GTC VXR

    Engine : 2.0 Turbo Petrol

    Year : 2015

    Mileage : 3,200

    Default

    I had that problem on mine and Vauxhall couldnt find a thing wrong with it when i took it in. Wasnt impressed.

  3. #3
    Regular Member
    Join Date
    Feb 2013
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Ls

    Engine : 1.8

    Year : 52

    Default

    Quote Originally Posted by Mark Evison View Post
    I had that problem on mine and Vauxhall couldnt find a thing wrong with it when i took it in. Wasnt impressed.
    Sounds like the stalk bud

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 15
    Last Post: 9th July 2011, 22:19
  2. AM Radio Fault
    By exclusive07 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 12th July 2010, 12:56
  3. CDR2005 Radio / Panel Display Fault
    By born to be in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 2nd July 2010, 01:19
  4. aftermarket radio - fault light on
    By the-ferret in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 3rd April 2009, 19:52
  5. 3rd Party Radio Causing Dash Fault?
    By akulla in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 3rd July 2008, 23:37

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •