User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Rear bulb out.

  1. #1
    Regular Member stuk2000's Avatar
    Join Date
    Jan 2009
    Location
    Horncastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Rear bulb out.

    Changed my rear brake bulb for a new but still showing a fault? Any ideas?

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Is the bulb actually coming on? If so, check all four rear red lights, and clean the contacts in the clusters too

  3. #3
    Regular Member stuk2000's Avatar
    Join Date
    Jan 2009
    Location
    Horncastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    all bulbs come on!

  4. #4
    Regular Member
    Join Date
    Jan 2008
    Location
    Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Hatch

    Trim : Exclusive Plus Pack

    Engine : 1.9 CDTi Z19DTH

    Year : 57

    Mileage : 100k+

    Default

    Maybe sensing a difference between bulbs - are they the same power etc? Try matching the bulbs and keep the 'odd' one as a spare.

  5. #5
    Regular Member stuk2000's Avatar
    Join Date
    Jan 2009
    Location
    Horncastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    all matching etc

  6. #6
    Regular Member Mission1979's Avatar
    Join Date
    Mar 2009
    Location
    Castleford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : 113000

    Default

    My bulb holder had got a hole through the contacts so bulb was working but dim, throwing up a fault. I filed it down as it has blackened with dodgy connection, and flooding the hole with solder. Worked a treat with original bulb.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Bulb circuit
    By Alank in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 2nd July 2011, 20:31
  2. Help! - Rear bulb holder issue
    By benwalters82 in forum Bodywork & Interior
    Replies: 5
    Last Post: 29th May 2010, 20:53
  3. rear brake bulb
    By mublin in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 4th March 2010, 21:57
  4. Rear Brake Bulb???
    By baluachrach in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 24th December 2008, 08:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •