User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: First MOT...gutted

  1. #1
    Regular Member
    Join Date
    Sep 2006
    Location
    Sunny UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default First MOT...gutted

    ....had to buy some new wiper blades
    Johny

  2. #2
    Regular Member VXR_DV's Avatar
    Join Date
    Nov 2006
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You could have phrased it to your other half as:

    "o no, the car has failed the MOT, we'll have to get a newer/faster/one with bigger wheels..."

    or:
    "To get it thru the MOT, it needs to have something called a Stage 2 done on it..."

    edit: have just read your profile, would be hard to get anything faster than the 3.0V6 CDti

    dv.

  3. #3
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 9-3 Wagon

    Trim : Turbo Edition

    Engine : TID (1.9 16v)

    Year : 2010

    Mileage : 137000

    Default

    Mine just failed mate. The indicator bulbs were not orange enough!!!!!

  4. #4
    Regular Member ukanalyst's Avatar
    Join Date
    Jul 2006
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glad it passed the MOT Johny

    Quote Originally Posted by VXR_DV View Post
    edit: have just read your profile, would be hard to get anything faster than the 3.0V6 CDti
    Nope I don't think you'd find us Diesel V6 owners racing a VXR

  5. #5
    Regular Member ukanalyst's Avatar
    Join Date
    Jul 2006
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    Mine just failed mate. The indicator bulbs were not orange enough!!!!!
    How gutting must that be!!! Have you put aftermarket bulbs in?

    Dave

  6. #6
    Regular Member VectraV6CDTi's Avatar
    Join Date
    Jun 2005
    Location
    Wilts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ukanalyst View Post
    Nope I don't think you'd find us Diesel V6 owners racing a VXR
    Nooooooooooo.........never

  7. #7
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 9-3 Wagon

    Trim : Turbo Edition

    Engine : TID (1.9 16v)

    Year : 2010

    Mileage : 137000

    Default

    No standard bulbs. They said that the orange burns off.

  8. #8
    Regular Member ukanalyst's Avatar
    Join Date
    Jul 2006
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    No standard bulbs. They said that the orange burns off.
    Wow! Never heard that before off a car so new ... Hopefully they will give you a free re-test after you put some more Orange bulbs in?

  9. #9
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 9-3 Wagon

    Trim : Turbo Edition

    Engine : TID (1.9 16v)

    Year : 2010

    Mileage : 137000

    Default

    They had done it before I found out. Had to pay for bulbs and labour!!! MOT was half price cos of all the trouble ive had so it only came to £35 all in so not that bad.

  10. #10
    Regular Member VectraV6CDTi's Avatar
    Join Date
    Jun 2005
    Location
    Wilts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My missus Rover had this trouble last year with the orange bulbs. But the car was 8 years old!
    This year it failed on headlight adjustment..thats it!..........damn thing - just keeps going, we cant kill it!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gutted again
    By triple595 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 6th August 2012, 20:52
  2. well gutted
    By andy76 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 30th January 2010, 14:55
  3. How gutted would you be????????
    By bobby-tupper in forum The 'Off Topic' room
    Replies: 18
    Last Post: 6th November 2009, 12:08
  4. gutted.....
    By SRimonkey in forum General Chat
    Replies: 8
    Last Post: 26th October 2009, 17:30
  5. Gutted
    By willoftoon in forum Spotted or put a flyer on a Vectra C/Signum or Insignia?
    Replies: 4
    Last Post: 14th October 2009, 11:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •