User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Puff of smoke this morning

  1. #1
    Regular Member d_ghedia's Avatar
    Join Date
    Oct 2007
    Location
    Berkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum

    Trim : Elite

    Engine : 1.9 CDTI 150. Manual

    Year : 2006

    confused Puff of smoke this morning

    On start up this morning, front cold, I noticed a puff of smoke from the front of the car, it seemed to be more on the NSF, rather than from the top or bottom grill. It kind of smelt of burning oil.

    Switched off, started again and nothing.
    Drove a mile or so to my daughters school, tried again and nothing.

    Will monitor and check tomorrow morning, but in the mean time, do you guys have any ideas as to what it could be? EGR, Inlet Manifold, ???

    Its a 2006, 1.9 CDTI 150
    Last edited by d_ghedia; 8th February 2013 at 13:46. Reason: car details

  2. #2
    Regular Member d_ghedia's Avatar
    Join Date
    Oct 2007
    Location
    Berkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum

    Trim : Elite

    Engine : 1.9 CDTI 150. Manual

    Year : 2006

    Default

    Still getting this on most mornings, or maybe is just more evident on colder morning as per the recent cold snap.
    Any ideas what it could be, why it is happening and what to do?


  3. #3
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    could be the flexi pipe on the exhaust has split or egr cooler.

  4. #4
    Regular Member
    Join Date
    Feb 2012
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 1.9 CDTI ELITE

    Trim : ALL OPTIONS ELITE

    Engine : 1.9 CDTI 150

    Year : 2005

    Mileage : 140,000

    Default

    ditto flexi pipe

  5. #5
    Regular Member rockafella8587's Avatar
    Join Date
    Nov 2011
    Location
    Akrotiri, Cyprus
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, flexi pipe! Same happened to mine mate, quite a common thing to happen

  6. #6
    Regular Member d_ghedia's Avatar
    Join Date
    Oct 2007
    Location
    Berkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum

    Trim : Elite

    Engine : 1.9 CDTI 150. Manual

    Year : 2006

    Default

    Cheers lads. Will get down to an exhaust place tomorrow to work out the damage!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Little puff of Blue smoke on startup...
    By Dan_BlackSRi in forum Diesel Engine related
    Replies: 6
    Last Post: 13th August 2012, 11:06
  2. Smoke in the morning
    By DTI Dave in forum Diesel Engine related
    Replies: 12
    Last Post: 14th April 2012, 20:39
  3. White puff of smoke
    By RichyA in forum Vectra C / Signum Car Chat
    Replies: 26
    Last Post: 7th October 2010, 11:15
  4. Air con seems to have no 'puff'....
    By pgilc1 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 13th November 2009, 18:20
  5. Puff of Smoke
    By MrBond in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 20th August 2008, 11:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •