User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Urgent help please

  1. #1
    Regular Member
    Join Date
    Apr 2011
    Location
    hereford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Elite 2.2 DTI


    Year : 2053

    Mileage : 108122

    Default Urgent help please

    Hi guys i have a 2.2 elite dti vec c 53 plate ,last week i had a rear drivers side rear brake pad come away which was left for a few days untill it was realised what it was so i presume it obviously got hot as it left a dark deposit stuck to my wheel like tar anyway i changed the pads and since then my spanner light is on the abs chucked up a light which has since gone out its up for MOT next week and its not going to pass with this spanner light on which showing up as fault code u2103No Communication with CAN-Bus (High Speed) please help also it did the other day also say something about speed sensor A

  2. #2
    Regular Member
    Join Date
    Apr 2011
    Location
    hereford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Elite 2.2 DTI


    Year : 2053

    Mileage : 108122

    Default

    Bump

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    58 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Speed sensor will have been why the abs came on.

    more than likely due to the fact if that wheel was binding so much it would have been reading slower than the other 3 their fore putting a code up

    Have you tried clearing code?

    do you have a multimeter?

  4. #4
    Regular Member
    Join Date
    Apr 2011
    Location
    hereford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Elite 2.2 DTI


    Year : 2053

    Mileage : 108122

    Default

    no dont have a multimeter but could possibly get 1 ,also cleared the code but spanner light remains i changed the top mount bearing yesterday and replaced a inner cv boot whilst doing this i checked the connections on the abs sensors they were clean ,ive tried checking the abs plug as suggested in other posts ive read but it still throws up that code u2103 even though i clear it i havent got a clue

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    58 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    If you can get multimeter set it to ohms an carefully check across pins 14&6 on the data link connector should see 60ohms.

    as said I don't think you have a fault with sensor I think the fault lies in the fact wheel was trying to lock up from binding

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Urgent help with 2.0t .....I'm under it now
    By ROCKATANSKY in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 30th January 2011, 18:28
  2. Need urgent help
    By cbetts2005 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 25th September 2009, 01:07
  3. Urgent help!
    By Kieran1981 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 29th July 2009, 19:17
  4. urgent
    By jones20002uk in forum Engine & Drivetrain
    Replies: 1
    Last Post: 21st April 2008, 17:10
  5. Urgent or not so urgent ?? Service Warning Light
    By martinh67 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 26th July 2007, 09:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •