User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Front fog question.

  1. #1
    Regular Member stuk2000's Avatar
    Join Date
    Jan 2009
    Location
    Horncastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Front fog question.

    Seem to have no power to the left hand front fog??? I know its not the bulb because i swapped it to the other side. Any ideas??

  2. #2
    Regular Member Chris SRi's Avatar
    Join Date
    Jan 2011
    Location
    Barrow In Furness, Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Plug come off the back?

  3. #3
    Regular Member stuk2000's Avatar
    Join Date
    Jan 2009
    Location
    Horncastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    seems to be in ok?

  4. #4
    Regular Member Chris SRi's Avatar
    Join Date
    Jan 2011
    Location
    Barrow In Furness, Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Any corrosion on the pins / plugs?

  5. #5
    Regular Member stuk2000's Avatar
    Join Date
    Jan 2009
    Location
    Horncastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    will have a check, the plug seemed a bit rusty??

  6. #6
    Regular Member
    Join Date
    May 2009
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Exclusive

    Engine : 1.9 CDTI


    Default

    Corrosion on the terminals was the cause of my fog light not working. I had a small crack in the glass which was letting moisture in. Had to jack the front of the car up to give me enough room to clean it. I keep a small sachet of silica gel in the bottom now to help keep it dry.

  7. #7
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    The cause for the fogs on mine not working was a completely melted plug. When the foglight was on it burnt the wire lol. Shame on my friend who replaced the bulbs, it was his fault.

  8. #8
    Regular Member stuk2000's Avatar
    Join Date
    Jan 2009
    Location
    Horncastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    so by cleaning it, may solve the issue?

  9. #9
    Regular Member stuk2000's Avatar
    Join Date
    Jan 2009
    Location
    Horncastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Got it sorted, was full of water!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vxr front bumper question???
    By bish in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 5th May 2011, 22:13
  2. Front door question.
    By Das in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 6th September 2010, 08:41
  3. front fog lamp question
    By glens14a in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 3rd June 2010, 01:36
  4. front fog light question??
    By bish in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 30th December 2009, 20:22
  5. Front Bumper Question
    By andsaw in forum Styling
    Replies: 8
    Last Post: 12th November 2009, 23:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •