User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Changed pump, still misfire

  1. #1
    Regular Member
    Join Date
    Aug 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Changed pump, still misfire

    I have now changed my fuel pump due to a misfire in 1 and 4 and still the same.
    So thats, Plugs, Coil and Pump.
    Only leaves a leak does it not??
    I really have no clue what to do next

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    fpr
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  3. #3
    Regular Member
    Join Date
    Aug 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I thought that would kill the engine Paul?
    And before anyone asks it's a 2.2 Z22YH

  4. #4
    Regular Member
    Join Date
    Mar 2011
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Injector or cracks in head gasket can cause as well as lack of compression

    Do a compression test first if you can if all is good try injectors

  5. #5
    Regular Member
    Join Date
    Aug 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The intention is to do a pressure test, just gotta get one first.
    The only thing I am thinking is it only happens under load so would a pressure test show any issues whilst turning over?
    Injectors were fine when put back in and did work but surely they would put an injector code up and not misfire. All seals and bits were changed before putting in
    Head gasket was new in Oct when engine rebuilt and no coolant or oil in wrong place.
    Still doesn't rule them out though

  6. #6
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    If it's only happening when the engine is working harder I'd suspect either the coil pack or the FPR.

  7. #7
    Regular Member
    Join Date
    Aug 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Once again FPR. Coil was changed for brand new and did not clear misfire.
    I am going to see if someone will send me a second hand one that was changed and did not clear their fault.
    They changed the pump and fault cleared.
    If it goes and I know the FPR was good I can then buy brand new once funds are there.
    If it stays then it aint FPR or what I get does not work either so no loss

  8. #8
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Sorry missed that bit. Shouldn't just flick through posts!

  9. #9
    Regular Member
    Join Date
    Aug 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's OK, I miss engine code on every new post.

  10. #10
    Regular Member Paul_NI's Avatar
    Join Date
    Mar 2011
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi

    I have a FPR which was supplied by Vauxhall and on the car for about 2 months at most... £40 delivered if you are interested? I tried to PM but your inbox is full lol

    I honestly thought the pump would cure it as the FRP usually plays up more when the engine is hot and the pump when engine is under load.

    I suppose there may also be and outside chance that the the pump in the fuel tank is knackered... but unlikely

    Paul.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. misfire on 1 and 4 after water pump change
    By GCusdin in forum Engine & Drivetrain
    Replies: 8
    Last Post: 18th February 2013, 18:56
  2. Signum 2.2 direct misfire - fuel pump?
    By jgs1000 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 4th May 2012, 05:33
  3. misfire on idle... possible fuel pump???
    By vectra100turbo in forum Engine & Drivetrain
    Replies: 6
    Last Post: 24th September 2011, 16:17
  4. misfire on idle... possible fuel pump???
    By vectra100turbo in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 24th September 2011, 09:23
  5. changed vac pump today
    By barney490 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 3rd July 2010, 22:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •