User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: More park pilot questions

  1. #1
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default More park pilot questions

    I bought a bargain PP module and switch today so i thought i'd have a quick look at how to fit it.

    This is as far as i could get.



    As you can see the module is in, and one of the connector blocks was fished out from behind the rec. This connector i presume is the power and control connections and the top connector is where the sensors plug in?

    Now, i have the connector behind the front bumper for the sensor loom to plug in to but the other end of it doesn't seem to be anywhere around the REC. Where could it be???

  2. #2
    Regular Member Neve'o's Avatar
    Join Date
    Jan 2011
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi 150 Hatch

    Trim : SRi

    Engine : Z19DTH

    Year : 2008

    Mileage : 69'000

    Default

    The white plug is the rear sensor loom and should have another connector on the end near the boot opening or there about's for the rear sensor/bumper loom to plug into.

    The missing plug is for the front sensors and goes from the module to the connector under the bonnet attached to the bulkhead, then from this bulkhead connector to the front bumper area, and then finally the front sensor/bumper loom.

    If you cant find the black plug which goes to the module above the white plug then check how many pins are in both halves of the bulk head connector, this will tell you if your missing any wires.

    Also do you have the connector behind the dash blank / PP button?

  3. #3
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    Cheers mate. So i have the rear sensor loom, OK. that's good i guess.

    So, the illusive black connector.... Where abouts is the 'connector under the bonnet'?The engine side of the bulkhead is very hard to get to on my car (V6 CDTI).

    The connector behing the button is there and it lights up nicely

  4. #4
    Regular Member Neve'o's Avatar
    Join Date
    Jan 2011
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi 150 Hatch

    Trim : SRi

    Engine : Z19DTH

    Year : 2008

    Mileage : 69'000

    Default

    You have the loom (white plug) which leads to the rear sensor loom / bumper loom.

    The bulk head connector is behind the abs pump.
    Attached Images Attached Images

  5. #5
    Regular Member Neve'o's Avatar
    Join Date
    Jan 2011
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi 150 Hatch

    Trim : SRi

    Engine : Z19DTH

    Year : 2008

    Mileage : 69'000

    Default

    I have just fitted PP to my vec, this may help a little although I didn't go into great detail. Did you get the roof speaker too?

    http://www.vectra-c.com/forum/showth...ge9&highlight=

  6. #6
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    Nice thread so the connector down at the bumper will lead to the connector you've circled? I have the chance to pull out the cables from a donor car so i should be able remove them and tap into that connector?

  7. #7
    Regular Member Neve'o's Avatar
    Join Date
    Jan 2011
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi 150 Hatch

    Trim : SRi

    Engine : Z19DTH

    Year : 2008

    Mileage : 69'000

    Default

    Yes the connector from the front bumper area will lead to that connector on the bulk head, the other half of that bulk head connector would normally lead all the way to the REC so you need to see if all your pins are there. If they are not you will need the loom from the REC to the bulkhead connector.

  8. #8
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    OK, think i've got it. I'd imagine all the pins aren't there otherwise i'd have the connector for the front sensors down by the rec already. With a little bit of luck i will be able to get the cables and pins from the donor vehicle.

  9. #9
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Hurry up and get this done Chris, then it should only take an hour to help me swap my PP from my 2.2 to the CDTI lol

    Is there a close up pic of the bulk head block or REC, hoping the 04 CDTI has the bulk of the wiring already in so I'll go check the pins if I know what I'm looking for

  10. #10
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    I'm either going to get the bits on Thursday or Monday so i'll get a picture of the Bulk head connector from the donor car which will be populated for the PP. What you up to Thursday and monday?

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Park Pilot
    By Simon_Fuller in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 27th September 2012, 11:17
  2. My head hurts....park pilot questions
    By John LE in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 7th January 2012, 10:35
  3. Is everything here for Park Pilot?
    By John LE in forum Electrical & ICE (including SatNav)
    Replies: 20
    Last Post: 1st January 2012, 21:19
  4. Park pilot alert but I don't have Park Pilot
    By krisby in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 21st November 2011, 10:58
  5. park pilot
    By tditony in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 12th August 2009, 11:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •