User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Is it me or the car?

  1. #1
    Regular Member
    Join Date
    Nov 2012
    Location
    Stoke-on-Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Is it me or the car?

    Hi folks i cant quite put my finger on whats happening when driving my 06 1.8 sri, im finding especially when pulling off in 1st im either over revving it or not enough to the point the red "youve stalled it light" flashes on, now iv been driving for 8 years and my vectra is my 6th car and my mum also has a 53 plate 1.8 ls and iv driven the 100's of times, iv never experienced a slipping clutch or anything so i dont know if its me/ the car/ or just a vectra thing????

    iv also noticed that when the cars in say 3rd or 4th and im slowing (clutch still out) down to change to 2nd as i would to turn im my street the car will kangaroo, only sometimes, my mrs keeps looking at me like im stupid lol

    any suggestions? The car goes into all gears fine, no noises or crunches etc or strange vibrations when idle? So i dunno its doing my tree in

  2. #2
    Regular Member
    Join Date
    Nov 2012
    Location
    Stoke-on-Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Iv also noticed when driving my mums her clutch is super lights, where as mine needs abit more leg to push it down? I that normal? Never driving another sri or one as new as mine i dunno if anything was changed in the 3 years between mine or my mums?

  3. #3
    Regular Member C-Owner's Avatar
    Join Date
    May 2011
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Might be the pressure plates failing on the clutch.

  4. #4
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mokka

    Trim : SE - Orange Rock 's !!

    Engine : 1.7CDTi

    Year : 2014

    Default

    Have you driven mostly diesels before??
    Car mileage??
    I still have problems getting the clutch/acellerator pedal co-orination after having my 1.8 for a year.
    Over 20 years of driving diesels and using the torque curve. And the 1.8 doesnt have much torque.

    Have you changed the air filter and done the air-box mod?
    Use Shell V plus or Tesco momentum?
    Both help.
    I have mostly got rid of the flat spot between 1k and 1.5K revs which helps.

    The clutch is hydrolic and the fluid is in the same bottle as the brake fluid, check the fluid level is good.
    Their is an internal wall in the bottle and if the brake fluid level is low, so might the clutch fluid, the clutch fluid is at the back of the bottle.

    You might also have a problem with the solenoids that operate the VVT. Does the engine Tick when cold?
    There is a mod to remove the filters on the VVT cam solenoids in the How2 section.
    HTH's.

  5. #5
    VIP-Member puppet's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 1.8 SRi

    Trim : VX Line Red

    Engine : 1.8VVT

    Year : 2011

    Default

    I drive a 1.8SRi as well, and have to say that although there is admittedly a bit of a knack to getting a smooth pull-away, I certainly don't have the issues you are describing. It's a common fault on the 1.8s for there to be a bit of clutch judder, I believe Vauxhall were aware of this and used to replace problematic clutches under warranty, up to 18,000 miles or something. Again though, this doesn't sound like the problem you seem to have.

  6. #6
    Regular Member
    Join Date
    Nov 2012
    Location
    Stoke-on-Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi thanks for the replys, iv always had petrol cars so that rules out the diesel point, the cars done 71,000 miles and is standard i havnt changed anthing on it, it ticks very slightly on tickover but i assumed thats normal as my 1.8 astra i had did too probibly just me, i know my mum put a k&n panel filter on and the wider air intake pipe

  7. #7
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    The clutch has been wonderfully light and smooth on all 3 Vectra 'C's I've had, and the Astra before that.

  8. #8
    Regular Member
    Join Date
    Nov 2012
    Location
    Stoke-on-Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So my stiff spongy pedal dosnt sound right then?

  9. #9
    Regular Member dazmufc's Avatar
    Join Date
    Aug 2011
    Location
    Birmingham(Oldbury)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : SRI

    Engine : Z22YH

    Year : 2006

    Mileage : 94,000

    Default

    Veccy55, my 1.8 non VVT does exactly the same thing, my clutch went on me the other day had to have new clutch, master & slave cylinder, also changed the plugs & the maf & I'm still getting a slight kangaroo, I've stalled it a few times when reversing. Did you manage to sort yours out ?

  10. #10
    Regular Member
    Join Date
    May 2012
    Location
    NW UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I know this is of no help at all, but I couldn't resist telling you about it...

    Talking about clutches and the worst you've ever known, I once (47 years ago... yes I know) I had a Reliant Robin van. ****** Hell, you either took off like a rocket or just stalled it dead! Absolutely nothing in-between and you never knew which it was going to be.

    They don't make 'em like they used to

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •