User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: ****** annoying bulb warning light!!!!!!!!!!!!!!!!!!

  1. #1
    Regular Member johp778's Avatar
    Join Date
    Apr 2012
    Location
    Leeds, W Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default ****** annoying bulb warning light!!!!!!!!!!!!!!!!!!

    Hi All
    I know there have been many threads on this, but I've been having problems with my warning light coming on and off, sometimes it stays on for ages, other times it goes off, but everytime I stop to check my lights, the damn thing goes out!!

    So after reading through some of the posts, i decided to check my rear lights, being an estate it has the push and twist fittings at the rear, but all were ok. I changed both fog and reverse bulbs, as someone said these were looking a bit dim and then I noticed my left fog wasn't working and when I looked closer (having totally missed it when I changed the bulbs) I noticed a red wire coming from the left cluster that wasn't connected anywhere, but on the right someone had cut the wire and fitted a bullet terminal connection, after a quick test I realised the red wire was for the left fog, so I made a Y piece section of wire to connect a live to both fog lamps and hey presto both rear fogs working fine and I thought I had found the fault.

    For 2 days the warning never came on, but thenthe third day and it was back, on and off, on and off, really, really annoying, but all my lights work and I can't work out what it is, the only other bulb I changed was a front sidelight, but that was about 6 months ago!

    What's the point of having a warning if i'm never gonna know if it's lying or not, is there anyway of disabling it or any ideas what the fault could be???

    I'm guessing the towbar people are the ones that cut the wire, but until I can get trailer out of garage to hook up and check the fog, I don't really know why they would disconnect the left one.

  2. #2
    Regular Member XPCobra's Avatar
    Join Date
    Dec 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra Hatch

    Trim : SRI with added X-Pack

    Engine : 1.9 16v 150

    Year : 2006

    Mileage : Near 100K

    Default

    only has a o/s/r fog light, Does your car not tell you what bulb is out?

  3. #3
    Regular Member johp778's Avatar
    Join Date
    Apr 2012
    Location
    Leeds, W Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine has 2 rear fogs, but the dash warning is only a picture of a bulb with an exclamation mark, nothing to say which bulb is out, but i've checked and checked and checked and there are no bulbs out.

  4. #4
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sometimes, it is an early indication that a bulb will soon fail. The car measure the resistance of the bulbs and when they become weak will throw up the warning light.

    I would also make sure all the bulb holders are nice and clean.

  5. #5
    Regular Member johp778's Avatar
    Join Date
    Apr 2012
    Location
    Leeds, W Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well it's been doing it for weeks now, so if there's a bulb going, it's taking its time. I checked all the rear bulbs and they're all fine, but I haven't yet checked the headlight bulbs, so i'll have to have a look at them then

  6. #6
    Regular Member bogbody's Avatar
    Join Date
    Jun 2007
    Location
    Peterborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Astra

    Trim : Design

    Engine : 1.6

    Year : 2005

    Default

    I had a bulb that looked as if it was working but it was intermittently throwing up an error.
    When I looked at the bulb closely I could see that one end of the bulb filament was not crimped and was making poor contact.
    Had similar on my bike where the brake light was on all the time. On that the filament was loose and one end was shorted to the tail light filament terminal.
    So check your bulbs properly (I had to use a magnifying glass) and replace any suspect ones.

  7. #7
    Regular Member johp778's Avatar
    Join Date
    Apr 2012
    Location
    Leeds, W Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had suspected poor connection, but when bumps didn't change anything and bulbs were always all working, I pretty much ruled it out, however I never really thought about how sensitive this system could be. What's more strange is how the light can come even when I haven't put my lights on, I guess I'll know I've definitely got a bulb out when the lights permanently on, it's a real pain the damn thing flashing on and off, I wish they hadn't put the system in and I could have done what we had to do years ago and just check them manually or wait until I kept getting flashed at. Thanks for the help and advice guys, when I get a nice dry day I'll check them all and there fittings or hopefully whichever ones at fault might give up completely in the next few days.

  8. #8
    Regular Member WeDesign's Avatar
    Join Date
    Jun 2006
    Location
    Vectra-C.com
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : CDTi 150

    Year : 55

    Default

    I have experienced this but mine display shows which bulb it was.

    It was my right rear brake light but when checked them they were all lit up.

    What I had noticed was then main right brake light was out but the system detects this and uses the side light bulb as a brake light which is directly below the brake light.



    Dave

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by johp778 View Post
    Mine has 2 rear fogs.
    Only because someone has manually wired up the nearside one. By default from the factory only the offside one would be wired up.

  10. #10
    Regular Member
    Join Date
    Nov 2012
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good thing about my car, it tells me exactly which bulb lol. It has the orange square display with trip computer (GID)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. bulb warning light
    By woodze in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 13th May 2012, 12:24
  2. bulb warning light
    By woodze in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 13th May 2012, 12:23
  3. Bulb warning light
    By corm in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 11th February 2011, 19:03
  4. Bulb Warning Light
    By Exclusive BV in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 9th July 2010, 16:10
  5. bulb warning light
    By nufckev in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 29th June 2008, 20:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •