User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: car wont start and lights in cockpit all flash on off

  1. #1
    Regular Member
    Join Date
    Mar 2011
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default car wont start and lights in cockpit all flash on off

    I've just finished doing my clutch and built car all back together
    Checked all plugs are back in nothing unplugged
    Try to start the car (1.9 diesel) and it is starting I can hear it but just flashing lights in the cockpit

    Not sure if its the battery or something else can anyone else help

  2. #2
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Flat battery. Get a jump start or buy a new one.

  3. #3
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    Wot he said
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  4. #4
    Regular Member
    Join Date
    Mar 2011
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    but the engine turns over and i can hear the fuel pump engaging (the engine was physically being turned over as normal)

    is this still the battery?

  5. #5
    Regular Member
    Join Date
    Dec 2009
    Location
    exeter
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    trust them i had the same issues . i could put the fans lights and everthing else on . but i could'nt get it to start . i thought it was my starter but i had green flag come out jumped it and he told me does'nt matter that everything works their was not enough jucie to do the starter and pre heater . a battery should read high than 12v he said it should be around 15v. try jumping it first

  6. #6
    Regular Member
    Join Date
    Mar 2011
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    im getting the codes
    P0335 - Crankshaft Position Sensor "A" Circuit Open
    (29) - Present


    P0520 - Engine Oil Pressure Sensor/Switch Circuit Open
    (04) - Present


    they must be unplugged although i do recall unplugging something from the oil sump i didnt unplg any crank sensor

    where are tehse located| i think the crank sensor is the reason why it wont start
    can anyone help

  7. #7
    Regular Member
    Join Date
    Mar 2011
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    problem solved was unplugged underneath and car now starts

    only problem is the clutch im having trouble bleeding it, the nut is also slightly rounded at the nipple
    can i replace these nipples??

    i am using a socket to loosen it and tighten it

    whats the best way to bleed this? gravity how long for?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wont Start
    By scottc in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 19th December 2012, 19:56
  2. Help car wont start. 2.2 dti
    By Middo in forum Engine & Drivetrain
    Replies: 27
    Last Post: 25th June 2012, 23:09
  3. Replies: 10
    Last Post: 30th April 2012, 19:53
  4. car wont start
    By neill in forum Engine & Drivetrain
    Replies: 4
    Last Post: 16th January 2012, 23:00
  5. Will not start then it will then it wont????
    By djconfused in forum Engine & Drivetrain
    Replies: 0
    Last Post: 29th July 2010, 21:37

Visitors found this page by searching for:

vectra 3.2v6 starting problems crank position sensor

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •