User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 44

Thread: Alarm keeps going off again

  1. #1
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default Alarm keeps going off again

    Hi all,

    my alarm keeps going off. Only issue so I can find is that my software says bonnet is open when its not.
    Have changed switch with working one from another car and the it still says bonnet is open.

    Have turned off interior sensor but alarm still goes off.

    Have removed the siren with built in battery incase it was playing up but alarm still goes off.


    Only other code I have is C0800-03 system low votage from the ABS ECU but this does not show a fault code on the dash

    Any one have any ideas on what to check next?
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  2. #2
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    I would say one of the modules in the car is goosed. Also have you possibly got something flying about in the cabin which is tripping the ultrasonics when the car is locked?

  3. #3
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Quote Originally Posted by GazCDTI150 View Post
    I would say one of the modules in the car is goosed. Also have you possibly got something flying about in the cabin which is tripping the ultrasonics when the car is locked?
    I turned the ultrasonics off and it still went off, closed all airvents as well because of the wind.

    It seems to have settled down again and stopped going off, but its done this before
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  4. #4
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by merikiito View Post
    I turned the ultrasonics off and it still went off, closed all airvents as well because of the wind.

    It seems to have settled down again and stopped going off, but its done this before
    I don't know what module that bonnet switch is part of but I think that module - which ever one it is - is the next port of call.

    I say that as my dad has a door module in his Seat Leon and the alarm can go off sometimes.

  5. #5
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    My mate's is the same on his estate disconnected the rear windows and joined them up still going off took fuse out for them still going off took ultrasonic fuse out still going off so disconnected the alarm now it not lol just gets safeguard now

  6. #6
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    The alarm siren at the back has a built in recharable battery which when it starts to degraded can set the alarm off. When you disconnect the alarm siren at the back the horn takes over. So if you alarm has stopped going off then it well could be the battery pack.

    I have unplugged my rear siren but the alarm still goes off so it not that
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  7. #7
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    I took the fuses out for all the alarms in his car so it don't go off now nor does the horn we can't figure out what's broken

  8. #8
    Regular Member johp778's Avatar
    Join Date
    Apr 2012
    Location
    Leeds, W Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had problems with alarm going off on my estate, advised it was most likely the rear windows, so I ended up removing fuse 23, which I was told would only remove the rear windows from the alarm system, nothing else and that was months ago and it hasn't gone off since. Maybe worth getting an auto electrician to look at it, better off without alarms!

  9. #9
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Update: Alarm is still going off randomly.

    This is whats been done so far:

    Unplugged the ultrasonics and alarm still goes off
    Unplugged the alarm siren and alarm still goes off but uses car horn instead
    Bonnet switch is now confirmed working, confirmed with software and also swapped it with another one

    Gone through as much as I can using software but cannot find the section which would show what has set the alarm off.

    Only fault showing up is B2966-Driver Doorknob circuit open or high voltage (I think this has been on the car since I got it and apparently appears on many cars with out ill affect.

    Have just replaced alternator which failed, was wondering if the battery is ok as it is the original one but car starts fine (was thinking a voltage drop might start the alarm).
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  10. #10
    Regular Member kman247's Avatar
    Join Date
    Nov 2008
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just a thought Lee , but if you jack the car up locked it will set the alarm off. So there must be a sensor somewhere detecting this. I am not sure what sensor it will be but maybe worth checking this sensor is mounted correctly or even replace it with Doreen's to see if that makes any difference.

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car alarm keeps going off
    By si_hoss in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 29th April 2015, 18:37
  2. Alarm keeps going off?!
    By Ben Chiles in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 17th April 2012, 22:26
  3. Alarm led?
    By Vectra Karl in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 9th January 2012, 22:43
  4. alarm keeps going off
    By the fisherman in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 25th July 2011, 01:22
  5. how do i get to my alarm??
    By bangty 1 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 5th November 2010, 19:51

Visitors found this page by searching for:

insignia alarm keeps going off

vectra c alarm keeps going off

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •