User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Spanner light...possibly glow plugs but op-com doesn't pick it up

  1. #1
    Regular Member marky2027's Avatar
    Join Date
    Jul 2007
    Location
    Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Spanner light...possibly glow plugs but op-com doesn't pick it up

    I've got the spanner light on the 2nd turn of the ignition. It started doing this last week when it was bitterly cold outside. i plugged op-com in and it only found the power steering fault I already knew existed. Cleared all fault codes and the spanner light went away. it has come back this morning but came on for about 30 seconds after about a mile of driving. Straight away I suspected glow plugs (already had a couple replaced). Plugged in op com but it didn't find any problems with engine ECU. Cleared all fault codes and the spanner light is off again.
    So should op com find fault with the glow plugs? I tried a tell time and relay test but didn't get any results?
    I haven't got a multimeter to test the plugs but my mate has so might try that. Any ideas? What about the glow plug relay? is this expensive? Car is 1.9 150 with 102k

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    If it's coming on AFTER a mile of driving, I wouldn't think glow plugs. It would stay on from a cold start, for about a mile, then go out.

    Best take your laptop with you, and try read the codes when the light is on

  3. #3
    Regular Member marky2027's Avatar
    Join Date
    Jul 2007
    Location
    Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tony-1977 View Post
    If it's coming on AFTER a mile of driving, I wouldn't think glow plugs. It would stay on from a cold start, for about a mile, then go out.

    Best take your laptop with you, and try read the codes when the light is on
    Last time it did this wasn't that proficient with the car and the stealers told me it was a glow plug fault and it got replaced under warranty. I'm sure if it comes on when driving and then goes off it's a tell tale sign of being a glow plug. I just thought op com would have picked something up

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spanner light glow plug fault
    By drewdrewuk in forum Engine & Drivetrain
    Replies: 8
    Last Post: 25th January 2013, 12:53
  2. Glow plugs, what do you think?
    By Croxley in forum Engine & Drivetrain
    Replies: 11
    Last Post: 6th July 2011, 14:45
  3. Light for Glow Plugs Flashing Constantly
    By SWILSY in forum Engine & Drivetrain
    Replies: 0
    Last Post: 1st April 2011, 15:51
  4. spanner warning light + glow plugs
    By bobk1 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 9th September 2009, 20:32
  5. glow plug relay and glow plugs
    By bobk1 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 3rd September 2009, 17:02

Visitors found this page by searching for:

glow plug opcom y20dth

opcom glow plug timing

op-com pickit

opcom glowing plug

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •