User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: 2005 Z18XE EML code P0100, where to start 1st to cure? Any help appreciated.

  1. #1
    Regular Member Jow20's Avatar
    Join Date
    Sep 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2005 Z18XE EML code P0100, where to start 1st to cure? Any help appreciated.

    From what ive researched i believe it to be maf related, this has just come on from having a full service and new thermostat and coolant temp sensor and fuel filter. Maybe it disturbed something??? If the mafs are sensitive.
    so to nail the problem, would you 1st clean the maf with pure alcohol spray? Could it be possible 02/lambda sensor too?
    throttle body needing a clean also maybe?
    where would you start as i carnt really afford a garage and want to sort myself if i can. Can you confirm if that code would be caused by anything else? Thanks folks.

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    I would start with viewing actual data and go from their.

    You could test maf with a multimeter

  3. #3
    Regular Member Jow20's Avatar
    Join Date
    Sep 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I dont have multi meters etc...

  4. #4
    Regular Member
    Join Date
    Jul 2010
    Location
    This is London baby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Dodge Journey

    Trim : SXT

    Engine : 2.0Tdi (VW Engine)

    Year : 2010

    Mileage : 53000

    Default

    You maybe able to do the pedal test and that will help narrow down the fault. Have a look through the how 2s to see how its done.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PLEASE HELP ERROR CODE p0100
    By signum_05 in forum Troubleshooting
    Replies: 3
    Last Post: 20th December 2012, 20:20
  2. vectra c 2005 1.8 Z18XE
    By Tropax in forum Engine & Drivetrain
    Replies: 9
    Last Post: 24th February 2012, 21:05
  3. Fault Code P0100
    By dhwigston in forum Engine & Drivetrain
    Replies: 9
    Last Post: 1st August 2011, 06:46
  4. Fault code P0100, AGAIN!!!
    By dhwigston in forum Engine & Drivetrain
    Replies: 7
    Last Post: 1st June 2010, 14:20
  5. Fault Code P0100
    By vectra2004 in forum Troubleshooting
    Replies: 6
    Last Post: 27th May 2008, 19:08

Visitors found this page by searching for:

z18xe p0100

p0100 vectra c z18xevectra c 1.8 p0100corsa c z18xe p0100p0100 vectra 2005vectra c z18xe p0100

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •