User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Blue smoke problem, please help??

  1. #1
    New Member
    Join Date
    Jan 2013
    Location
    Stoke-on-Trent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Blue smoke problem, please help??

    Hi,

    This is my first post so apologies if i have put this in the wrong place.

    I have a signum 2004 1.9CDTI 150bhp for which i have been experiancing some blue smoke issues for a while now. Starting the car from cold in the morning results in quite a cloud of blue smoke to come from the exhaust. Once the initial smoke has cleared the car runs fine.

    If i drive the car under 2000 revs between gear changes, thus not engaging the turbo then there are no problems however if i drive the car 'normally' and use the turbo then blue smoke begins to pour out on acceleration. If i stop the car and turn the engine off and on again it clears.

    The engine management light is on.

    I have been inclined to think turbo as when i drive it under 2000 revs it can run fine?

    I have now found a breakers who can fit me a re-conditioned turbo but before i do that i thought i would ask people's opinion as i don't want to waste my money.

    So if anyone has any suggestions then please feel free?

    Regards

    Rob

  2. #2
    North Wales - Assistant Regional Organiser
    Join Date
    Feb 2010
    Location
    Wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Any howling or whine from the turbo? Presuming the oil level is okay and not over filled? Pull the boost pipe off on the top of the engine (big black one next to the battery box) and have a feel inside it. If it's blowing that much oil through the turbo it'll be sodden inside the pipe with oil. A light smear is okay though. What's the bill from the breakers? I'd be wary of a second hand turbo - no idea how it has been treated in the past.

  3. #3
    New Member
    Join Date
    Jan 2013
    Location
    Stoke-on-Trent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I will check the boost pipe at the weekend, thanks for the heads up on that one. Oil level seems fine, no howling or whine that i have noticed. The turbo from the breakers comes with 60 days warranty and they have done some work for me in the past and its been great. I purchased the car for £1500 so don't want to spend a fortune as the car isn't worth much but £260 + £60 fitting i didn't think was bad. Its from an 08 plate.

    So, does it sound like it could be the turbo? People have mentioned the piston rings and oil leaking through whilst being sat overnight etc?

    Regards

  4. #4
    Regular Member
    Join Date
    Nov 2012
    Location
    Derby
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have a high milage vectra 1.9 120 and I blow blue smoke on start up especially if it's been standing a few days. Once warm it stops. Been told its oil leaking into the combustion chamber from the head due to worn seals. If it starts blowing blue all the time I'll consider scrapping it.

  5. #5
    North Wales - Assistant Regional Organiser
    Join Date
    Feb 2010
    Location
    Wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by rhampton View Post
    I will check the boost pipe at the weekend, thanks for the heads up on that one. Oil level seems fine, no howling or whine that i have noticed. The turbo from the breakers comes with 60 days warranty and they have done some work for me in the past and its been great. I purchased the car for £1500 so don't want to spend a fortune as the car isn't worth much but £260 + £60 fitting i didn't think was bad. Its from an 08 plate.

    So, does it sound like it could be the turbo? People have mentioned the piston rings and oil leaking through whilst being sat overnight etc?

    Regards
    I had an Omega that killed its valve stem seals and that blew blue smoke all the time if it was left to sit for more than an hour. Replaced them and it stopped instantly. £260 and £60 for fitting is a bit of a bargain and with the warranty too, can't complain at that.

    I changed my turbo myself and it took me nearly 3 days.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. blue smoke
    By Swedge in forum Engine & Drivetrain
    Replies: 3
    Last Post: 28th October 2012, 13:09
  2. Blue Smoke
    By Monkgti in forum Engine & Drivetrain
    Replies: 4
    Last Post: 30th July 2012, 16:31
  3. blue smoke
    By King of Lead in forum Engine & Drivetrain
    Replies: 3
    Last Post: 11th March 2012, 23:32
  4. blue smoke
    By matt.d in forum Engine & Drivetrain
    Replies: 0
    Last Post: 26th June 2011, 11:34
  5. 2.2 blue smoke
    By pyper_honda in forum Engine & Drivetrain
    Replies: 4
    Last Post: 3rd August 2009, 22:52

Visitors found this page by searching for:

my vectra c is blowing blue smoke

vectra c turbo lag then blue smoke

vauxhall zafira 1.9 cdti blue smoke on accelerating

probleme turbo vectra c 1.9 150

vectra 1.9 Cdti blue smoke when turning

vauxhall vectra sri diesel blue smoke from exhaust

1.9 cdti blue smoke when warm

zafira blue smoke

vauxhall vectra cdti 8v boost problem

my vectra 2.2 sri blue smoke in the morning

Engine management light on vectra n exhaust blowing smoke

zafira 1.9 cdti 120 blue smoke

vectra c 1.9 cd grey smoke when warmed up

vectra cdti blue smoke

zafira blue smoke on start up

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •