User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: GSI 3.2 V6 2002 model

  1. #1
    Regular Member
    Join Date
    Nov 2012
    Location
    west wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default GSI 3.2 V6 2002 model

    Hi to all....got the emissions light come on this morning and it seems to struggle for power low down, any ideas what the problem is please anybody...thanks.

  2. #2
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Here
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Default

    Coil pack, lambda, MAF, blocked cat, could be numerous reasons fella. Not sure if you can do the pedal test, but there will be a stored code which needs read.

  3. #3
    Regular Member
    Join Date
    Sep 2012
    Location
    expat Lancashire lad in the Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2

    Year : 2003

    Default

    You can do the oedal test, theres a howto on here for 3.2s but i think its basicallybthe same- it worked on my 53 3.2 siggie

  4. #4
    Regular Member
    Join Date
    Nov 2012
    Location
    west wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi guys thanks for the advice....took her to the stealers in newcastle emlyn they checked it on code reader they are saying misfire on cyl numbers 1 and 6 and say theres a knock on the engine that is pistons....i say total bull**** yes its a misfire as they say but im thinking its the unburnt fuel its got in as its not knocking now....might try looking at plugs and stuff any advice please.

  5. #5
    Regular Member
    Join Date
    Nov 2012
    Location
    west wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi I have the codes and they are p0306 and p0301 thats the misfires i guess.....

  6. #6
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Here
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Default

    I know that the 3.2's coil packs are a soft point, but i guess it would be cheaper to replace the plugs first. See how that goes, if no joy id definitely change both the coil packs.

  7. #7
    Regular Member
    Join Date
    Sep 2012
    Location
    expat Lancashire lad in the Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2

    Year : 2003

    Default

    Had to change my coil packs too - one of those things...

  8. #8
    Regular Member biffbangpow's Avatar
    Join Date
    Jul 2012
    Location
    ferryhill
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : gsi

    Engine : 3.2

    Year : 02

    Mileage : 96k

    Default

    i had a flashing eml , when it was really cold > misfire , now i got a flat spot at 2k revs , is this coil pack related ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra C 2002 Y20DTH Remap DTI 2.0 2002
    By richardkay007 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 8th February 2012, 14:18
  2. Model to Model parts.
    By OllyT in forum Styling
    Replies: 15
    Last Post: 6th October 2011, 08:00
  3. Does the 3.2 GSI 2002 have a DMF
    By gibsonk in forum Engine & Drivetrain
    Replies: 1
    Last Post: 22nd September 2010, 07:49
  4. 2l dti 2002
    By nufckev in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 25th September 2008, 22:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •