User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Newbie from Rochdale [2002 Vectra C DTI LS 2Ltr

  1. #1
    New Member
    Join Date
    Jan 2013
    Location
    Rochdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Newbie from Rochdale [2002 Vectra C DTI LS 2Ltr

    Hello All
    Got car last week all seems ok so far,temperature gauge not working tested connector at engine 10 volts at the connector shorted connector with wire but gauge needle did not move, both fans come on when I unplug the sensor,has any one got any ideas,
    Thanks in advance

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    You got 10 volts on coolant temp sensor wire??

  3. #3
    New Member
    Join Date
    Jan 2013
    Location
    Rochdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Critch View Post
    You got 10 volts on coolant temp sensor wire??
    Yes

  4. #4
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    Welcome aboard matey, hope you get your temperature guage sorted fella

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Are you sure you testing correct plug?

    Cts should be a 5v reference

    should get pulled closer to ground the hotter the engine gets

  6. #6
    New Member
    Join Date
    Jan 2013
    Location
    Rochdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Low temp

    Quote Originally Posted by Critch View Post
    Are you sure you testing correct plug?

    Cts should be a 5v reference

    should get pulled closer to ground the hotter the engine gets
    Yes its the connector from the temp gauge that plugs into the sensor the sensor on the cylinder head,I thought it would read 12 volts but reads 10 with digital meter,I shorted the connector to check whether the temp gauge would rise but it didnt.

  7. #7
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    welcome aboard m8

    pretty local to me,im over in waterfoot

  8. #8
    New Member
    Join Date
    Jan 2013
    Location
    Rochdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by woodpeck View Post
    Welcome aboard matey, hope you get your temperature guage sorted fella
    Thanks Woodpeck

  9. #9
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    It's a thermistor running on 5v reference circuit.

    its a ntc sensor.

    so a cold engine would be 4.5v and slowly as temp increases go to 0.5-1v on hot engine.

    if you have 10v on the wire. Where are you grounding your multimeter?

    You possibly have a short to positive wire.

    What voltage do you have with sensor plugged in and testing via back probing using a paper clip?

  10. #10
    New Member
    Join Date
    Jan 2013
    Location
    Rochdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by andy.l View Post
    welcome aboard m8

    pretty local to me,im over in waterfoot
    Thanks Andy.l

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Newbie from Rochdale
    By veccyDaz in forum Introduce yourself.
    Replies: 14
    Last Post: 27th May 2012, 00:07
  2. Vectra GL Plus 2ltr dsl 1998
    By curleyder in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 30th March 2012, 14:27
  3. Vectra C 2002 Y20DTH Remap DTI 2.0 2002
    By richardkay007 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 8th February 2012, 14:18
  4. saab 93ss 2ltr t & 2ltr T wots the difference???
    By markspark in forum Engine & Drivetrain
    Replies: 29
    Last Post: 27th June 2010, 14:47

Visitors found this page by searching for:

vectra dti remap rochdale

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •