User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Non starting Vectra 1.8Ls

  1. #1
    New Member
    Join Date
    Jan 2013
    Location
    Loughton, essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Non starting Vectra 1.8Ls

    i own a 2002 1.8 16v Ls
    every now and again it wont start, its like the starter motor has packed up and a car with a spanner thru it flashes on the display ive tried turning ignition on and off locking doors and unlocking ect but to no avail it still wont start its not attempting to turn over theres just nothing bar a clicking coming from the fuse box on side of dash (passenger side)
    all of a sudden then it will start and the spanner light goes out after a few seconds of flashing any ideas ? the non starting bit normally accurs after i start it up it revs then imeadiatly cuts out after that then i have the issue with not starting and the spanner light flashing.

    The above paragraph was borrowed from another member, because my daughters car has the same symptoms. I hope he don`t mind, I tried to contact him but the post was nearly a year old and received no reply.

    The difference is it may start first time(revs then dies) or sometimes may take over a hour to start, constantly turning the ignition on and off. When it does start the car runs perfectly, when it`s switched off after being used, she has to go through the process again. Recently I had a diagnostic done by a friend, it showed up a dodgy crank sensor, so I had it replaced with a new one along with a camshaft sensor. It also has had new key, bought and programmed by Vauxhall. the new parts didn`t cure the problem, it was then put back on the diagnostic thingy, it cured the crank sensor code fault problem. Then a P0170 code keeps showing on the diagnostic.

    I`ve spent £170 quid already on parts, and I don`t really want to go down that path where i`ll change one part at a time till the problem is solved.

    This problem didn`t materialise overnight, it progressively got worse. Any help on this matter will greatly appreciated.

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Could be a number of things.

    but I'd be guessing its a communication issue.

    i don't really think its really something that can be said over the net with out testing.

    ideally take it too a place that carries out real diagnostics. Not just a code read

  3. #3
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Have you a spare key? Sounds like an immobiliser issue.

  4. #4
    Regular Member simon7257's Avatar
    Join Date
    Sep 2007
    Location
    reading
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If the car and spanner light flashes when you turn the ignition on its usually an immobiliser problem but could be a power issue to the ecu

  5. #5
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 136000

    Default

    P0170 code is maf

  6. #6
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by vectra ste View Post
    P0170 code is maf
    A faulty MAF won't stop the car engine from starting though

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 136000

    Default

    have you got a spare key ?

  8. #8
    Regular Member azacbr6's Avatar
    Join Date
    Dec 2010
    Location
    chesterfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do the simple things first, check battery connectors, Take them off the battery and clean them with a wire brush as well as the battery terminals, I think you have a connection problem, failing that it's the starter solenoid or the starter itself?

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 136000

    Default

    whats the cars mileage on ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra not starting
    By hamish123 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 14th June 2011, 21:36
  2. Starting to like my vectra now !!!
    By renton608 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 11th February 2011, 01:07
  3. Vectra 3.2 GSI not starting
    By RoddyKFC in forum Engine & Drivetrain
    Replies: 12
    Last Post: 24th February 2008, 10:06
  4. vectra not starting
    By carl in forum Engine & Drivetrain
    Replies: 1
    Last Post: 28th December 2007, 03:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •