User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Signum problems

  1. #1
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Signum problems

    Hi again all, not been on here since September as all was well until recently.

    When I bought the car Feb 2012 the boot wouldn't open, so with the help of the forum, I took the boot apart and fixed the little lever thing above the number plate.

    The problem has returned but is worse than before. I have tried the old fix, but that hasn't worked. The boot pops when double unlocking the car (sometimes have to drive like this as it will not close) sometimes it pops with the boot release buttons on the car doors or key fob. Either way, the little lever thingy will not work.

    Is it a simple case that water/gunk has killed the micro switch? The inners of it? Or a faulty boot mech (black box thing that it connects too)?

    Boot does open fine with the key from inside the boot.

    Hope it all makes sense.....

  2. #2
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just noticed its in the modding section. Can admin please move to correct place.

    Thanks

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Probably just a failed micro switch had a good few citroens do the same.

  4. #4
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Would it be just replace the handle bit then? What is the name for it? Boot Handle?

  5. #5
    Regular Member
    Join Date
    Oct 2009
    Location
    Oxford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.2i

    Year : 2006

    Default

    I had the same. I followed the 'how 2' on sorting this, which does work, but it only is a temporary fix. When it went again I replaced the microswitch with the Vx spare part - it's only about £20 or so. Since it takes a hour or so to strip the lining and get at the switch it is not something I want to be doing every couple of weeks.
    I'd strip it down again and this time just replace the switch. If you join the VX Service club you should get a discount on the part as well.

  6. #6
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Yeah should be just a case of replacing that. You may get it separate I'm unsure. I no Citroen sell separately

    you can prove working etc by removing plug to switch and manually locking the mechanism with screwdriver. And then bridging the the connector pins

  7. #7
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Any links to where I can get it from?

  8. #8
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Try auto vaux

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum 2003 2.2 dti problems
    By raf_gsx in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 24th January 2013, 10:43
  2. Signum problems
    By Sigchris in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 10th October 2011, 06:54
  3. Signum problems.
    By DHobbs in forum Engine & Drivetrain
    Replies: 8
    Last Post: 19th April 2010, 19:56
  4. K&N Induction Kit on Signum...any problems?
    By cjporter in forum Engine & Drivetrain
    Replies: 1
    Last Post: 4th June 2009, 15:06
  5. Signum ABS problems
    By SausageBoy in forum Suspension, Wheels & Brakes
    Replies: 1
    Last Post: 10th November 2007, 17:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •