User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: External temperature Gauge

  1. #1
    Regular Member keith1983's Avatar
    Join Date
    Dec 2008
    Location
    Sheffield / Spalding
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default External temperature Gauge

    Well my external temperature gauge has lost the plot, It hasn't dropped below about 11 degrees for some time now regardless of the weather. Are there any common faults with these or easy and cheap buits its worth getting and swappuing over to see if it sorts it? I know it's not exactly massively important but it would be nice to have it working correctly.

  2. #2
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    You can check the resistance to see if its faulty, but they aren't expensive to replace.

  3. #3
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

  4. #4
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's also a good move to check for corrosion in the multiplug too on the passenger side, roughly same height as the temp sensor and almost in line with the inner edge of the headlamp. When mine went silly last year that's where the true fault lay... pig to get apart initially, but once you do, wire brush, wd40, clean the contacts and all was well.

    Have a read of this : http://www.vectra-c.com/forum/showth...76#post1690176

  5. #5
    Regular Member keith1983's Avatar
    Join Date
    Dec 2008
    Location
    Sheffield / Spalding
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'll have a look into that chaps, thanks for the ideas!

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    id go with john on this one cheap fix


    http://www.ebay.co.uk/itm/Vauxhall-O...item4d08e3d532

    The temprature sensor is located in the grill at the front in the middle at the bottom ( when viewed from above, with the bonnet open).

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. temperature gauge
    By rfc52 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 24th November 2012, 15:20
  2. Temperature gauge
    By ziggy1 in forum Troubleshooting
    Replies: 5
    Last Post: 22nd November 2012, 02:35
  3. External Temperature Sensor Location
    By ijk571 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 21st June 2012, 21:02
  4. External Temperatuee Gauge
    By Vectra_Wilky in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 22nd March 2010, 23:29
  5. Corsa C External temperature sensor
    By LJ sxi-nav in forum General Chat
    Replies: 10
    Last Post: 2nd March 2009, 08:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •