User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Poor Starting CDTI 150 Auto

  1. #1
    Regular Member
    Join Date
    Dec 2011
    Location
    midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Poor Starting CDTI 150 Auto

    Guys/Gals,

    Any help would be greatly appreciated. Car is a 1.9 16v 150 CDTI Auto, owned for four years without fault.

    I am now having trouble starting the car only from cold. I have read this forum intensely and probably more confused than ever.Battery and Alternator have been professionally tested and are fine.

    It will eventaully start after giving the battery a heart attack and starts then afterwards with ease. I do notice diesel smelling puffs of smoke coming from under the bonnet when trying to start but can`t see from where.

    I am guessing glow plugs but there is a lot of talk on here of starter motor faults. I think my car turns over very well? The car is regularly serviced.

    Any ideas?

  2. #2
    Regular Member
    Join Date
    Feb 2009
    Location
    Carnoustie
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    glow plugs, best renew them, not expensive and a good place to start

    Ronnie

  3. #3
    Regular Member
    Join Date
    Dec 2011
    Location
    midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks Ronnie for the reply. To be honest I was thinking about changing the car as its nearly on a 100k miles and done me proud. What I don`t want is to be throwing 2-300 quid of wasted money to get nowhere with the fault.

  4. #4
    Regular Member
    Join Date
    Feb 2009
    Location
    Carnoustie
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    100k is nothing for these engines, better the devil you know!

  5. #5
    Regular Member
    Join Date
    Dec 2011
    Location
    midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah, i understand that theory! Quite like the car with the autobox despite the stupid tax bracket it falls into! Just hope i can get it sorted!

  6. #6
    Regular Member
    Join Date
    Feb 2009
    Location
    Carnoustie
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    You can check your glow plugs with a multi meter, they do wear out!

  7. #7
    Regular Member
    Join Date
    Dec 2011
    Location
    midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi Ronnie, further update! The idiot test of a battery wire looking for a spark on my plugs worked perfectly....no spark on two of them, pulled them out and tested all four with a multimeter. Same two showed up to be dead! I will get them changed asap. I love it when my first responder proved to be right, thanks again.

  8. #8
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    U will Have a job trying to get a glow pliug to spark lll
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  9. #9
    North Wales - Assistant Regional Organiser
    Join Date
    Feb 2010
    Location
    Wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by paulvectrac View Post
    U will Have a job trying to get a glow pliug to spark lll


    Find another mechanic! Quick!

    See what happens with the smoke under the bonnet when starting. Maybe get someone to watch to see where it's coming from.

  10. #10
    Regular Member
    Join Date
    Feb 2009
    Location
    Carnoustie
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by paulvectrac View Post
    U will Have a job trying to get a glow pliug to spark lll
    I think he means feeding +12 to the plug touching the wire on will give a spark on the wire with the current draw? so not so daft really

    glad you have a solution let us know when you get them fitted

    Ronnie

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Poor starting cured (cdti 120)
    By dezzyb66 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th June 2012, 18:56
  2. 56 plate cdti 120 cold and poor starting
    By bigbadcat in forum Engine & Drivetrain
    Replies: 4
    Last Post: 5th June 2012, 17:28
  3. Vectra cdti poor starting
    By brimfull in forum Engine & Drivetrain
    Replies: 38
    Last Post: 3rd May 2012, 18:27
  4. Poor starting 1.9 CDTI 120 Hot & Cold
    By lehapau in forum Engine & Drivetrain
    Replies: 2
    Last Post: 4th October 2011, 20:06
  5. poor cold starting CDTi 120
    By bembo449 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 21st May 2011, 16:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •