User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Fuel door / flap

  1. #1
    Full Member
    Join Date
    Jan 2008
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    73 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : N/A

    Trim : N/A

    Engine : N/A

    Year : N/A

    Default Fuel door / flap

    hi guys

    went to fill the car with petrol today and the fuel flap wouldnt open.

    i though it was maybe something to do with the cold weather we have at the moment.

    i open and cloed the central locking a few times and still nothing.

    on closer inspection, there were no noise coming from the lock pin/mechanism for the fuel flap.

    has anyone had this issue and if so how did they rectify it?

    cheers in advance

    rab...........

  2. #2
    VIP-Member antowens's Avatar
    Join Date
    Dec 2011
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats





    Default

    i have one if you need one ?

  3. #3
    Full Member
    Join Date
    Jan 2008
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    73 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : N/A

    Trim : N/A

    Engine : N/A

    Year : N/A

    Default

    Quote Originally Posted by antowens View Post
    i have one if you need one ?
    thanks ant............kinda far away from me lol............im wondering if its a fuse or the actual motor thats goosed?

  4. #4
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Quote Originally Posted by RBH View Post
    thanks ant............kinda far away from me lol............im wondering if its a fuse or the actual motor thats goosed?
    Mine did this, long story short it was the fuse for me, but the motors can and do fail (and take the fuse with them), you can remove the solenoid in the short term so you can open the flap while you sort it though.

  5. #5
    Full Member
    Join Date
    Jan 2008
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    73 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : N/A

    Trim : N/A

    Engine : N/A

    Year : N/A

    Default

    ive just put a screwdriver into the flap and pushed the pin in.

    pressed the central lock button and it locked but wouldnt open again.

    tried it a few times and the same happened.

    now theres nothing, it wont lock now either.

    any ides where the fuse is located???

  6. #6
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Quote Originally Posted by RBH View Post
    ive just put a screwdriver into the flap and pushed the pin in.

    pressed the central lock button and it locked but wouldnt open again.

    tried it a few times and the same happened.

    now theres nothing, it wont lock now either.

    any ides where the fuse is located???
    Its in the boot, behind the flap on the left. F20 (I think) 7.5A is the fuse.

  7. #7
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    My mate's done this I took his mortar out mad the pin that moves had snapped so was stuck locked

  8. #8
    Regular Member CH-VECTRA-ELITE's Avatar
    Join Date
    May 2010
    Location
    Frimley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : CDTI 150 (Z19 DTH)

    Year : 2006

    Mileage : 140000

    Default

    Same thing happened to me, was stuck locked. Used a flat blade to wedge it open, took the broken motor out and brought a 2nd hand motor off ebay. still haven't fitted it yet and that was back in the summer. I need to buy the fuse just to be on the safe side, I've heard that the fuse can burn the motor out so replace the fuse first before putting the new motor in

  9. #9
    VIP-Member antowens's Avatar
    Join Date
    Dec 2011
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by RBH View Post
    thanks ant............kinda far away from me lol............im wondering if its a fuse or the actual motor thats goosed?
    can post it to you mate if needs be ?

  10. #10
    Full Member
    Join Date
    Jan 2008
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    73 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : N/A

    Trim : N/A

    Engine : N/A

    Year : N/A

    Default

    thanks guys................just went up to my mates yard..........he only had 4 vec c's in, so stripped them all out - 1st 1 i tried - hey presto.

    so, 4 solenoids and about 200 mini blade fuses - free gratis.

    sorted.

    thanks for you help guys

    rab.............

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fuel Flap Solenoid...
    By Dan_BlackSRi in forum Bodywork & Interior
    Replies: 5
    Last Post: 22nd October 2012, 16:46
  2. fuel flap cover
    By neverlandandy in forum Styling
    Replies: 42
    Last Post: 23rd September 2009, 15:41
  3. Can't get fuel flap open
    By thompo5 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 19th November 2008, 23:02
  4. Fuel Flap- yet another problem.
    By Mowster in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 10th October 2007, 16:48
  5. Fuel Flap Covers
    By Joeblack in forum Styling
    Replies: 1
    Last Post: 12th January 2007, 12:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •