User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Intermintant problem with not turning over

  1. #1
    New Member
    Join Date
    Jan 2013
    Location
    stoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Intermintant problem with not turning over

    Hey all im new to this forum so bare with me, just got myself a vectra c and its a spot on car and cannot fult it in anyway what so ever except for what i can only describe as not turning over now and again


    Its only happend 2 times so what it is it i will come to the car and go start her up and ..... nothing! Dash , radio , lights etc all come on but it failed to do anything. so turned it on off on of a few times and hey presto its fine.

    I know it aint immob problems as it would still crank over, its as the start moter aint there then all of a sudden it fires . are they and relays i can check with a multi meter?

    ive not had time to rule anything out yet with the weather and work but if you could advice me on anything i can rule out it would be great

    cheers kieron

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The relays are in the engine compartment next to the battery, listen for it clicking. I think it is the yellow one and can therefore be temporarily swapped with the other yellow one.

    Get a multimeter and check for voltage at the starter motor, if you have voltage then its a dodgy starter motor, no voltage, then work backwards until you trace the fault.

  3. #3
    New Member
    Join Date
    Jan 2013
    Location
    stoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers for the advice, ill be looking at the weekend but seemed to start ok this morning. ive got a multimeter so will look at that.

    As soon as the ignition is on full should they be 12v are the starter?

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Not sure it would turn over if immobiliser related mate. I have a spare key for mine that is known faulty. If I use that key, I get immobiliser fault codes and it doesn't crank at all

    ---Sent from my iPhone 4 using Forum Runner

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Does eml light up wjen key in position 2.

    does relay click?

  6. #6
    New Member
    Join Date
    Jan 2013
    Location
    stoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Critch View Post
    Does eml light up when key in position 2.

    does relay click?
    Yes eml come on in position 2, also i head a relay click in what seems to be around the glove box area, just after i wrote the last reply it did it again. while driving for a split second all dash lights dropped and then came back on . it was very quick if you was not looking you would never of know.

    im thinking maybe a earth? are they know for this kind of problem?

    thanks

  7. #7
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Take abs plug off clean it with electrical cleaner

  8. #8
    New Member
    Join Date
    Jan 2013
    Location
    stoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Critch View Post
    Take abs plug off clean it with electrical cleaner
    Abs plug? which one? the one on the pump in the engine bay

    or the one on the hubs?

    is this a common problem?

    thanks

  9. #9
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Yeah one on module near bulkhead behind battery tray.

    its a pretty common fault in earlier models.

    And worth a try as a starting free point

  10. #10
    New Member
    Join Date
    Jan 2013
    Location
    stoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Critch View Post
    Yeah one on module near bulkhead behind battery tray.

    its a pretty common fault in earlier models.

    And worth a try as a starting free point

    Thank you, very strange one but will give it a go. So that can relate to it not turning over

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Intermintant wipers not working help please
    By Speedmonkey in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 1st January 2013, 15:53
  2. Indicator problem when turning
    By gspott in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 27th April 2012, 14:05
  3. Turning Over
    By Diet1985 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 21st August 2009, 22:49
  4. Turning your Wii 3d
    By rosssri in forum Games Room
    Replies: 7
    Last Post: 12th January 2009, 18:41
  5. Problem when turning engine off!
    By user999998 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 17th June 2008, 01:25

Visitors found this page by searching for:

1.8 vectra c not turning over

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •