User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Signum cutting out when using wipers!

  1. #1
    New Member
    Join Date
    Dec 2012
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Signum cutting out when using wipers!

    Hi, I recently bought a 2007 Signum 1.9 cdti. It wasn't raining the day i bought it so didn't use wipers, never used it due to bad weather. Started it up today turned on wipers and engine cut out, every time i use wipers engine cuts out and power steering light comes on for a few seconds.


    Any ideas?


    Plugged opcom in and these are the fault codes.


    Any help much appreciated.










    OP-COM - CAN Communication Window> 2007 (7)|Vectra-C / Signum|Body|BCM (Body Control Module)




    Read Info...


    Identifier: 0x0209
    VIN:
    Part Number:13193590
    Software version number: D02D11 49041605
    Hardware key number: ˙˙˙˙˙˙˙˙˙˙
    System description: TEMIC04
    Variant programming: 0x20202020202020303031353235333835
    Alpha code: NF
    Manufacturing date: 000600080103
    Code Index and version:




    Total number of fault codes: 1


    B2930 - Anti Theft Warning System Disable Switch Circuit Open or High Voltage
    (05) - Present










    OP-COM - CAN Communication Window> 2007 (7)|Vectra-C / Signum|Body|CIM (Steering Column Module)




    Read Info...


    Identifier: 0x0014
    VIN:
    Part Number:13204147
    Software version number: 12244872_
    Hardware key number: *89HFTE
    System description: DELPH0400
    Alpha code:
    Manufacturing date: 060718
    Code Index and version: 008 02




    Total number of fault codes: 2


    U2105 - CAN-Bus No Communication with ECM (Engine Control Module)
    (00) - Not present


    U2111 - CAN-Bus No Communication With EHPS (Electro-Hydaulic-Power-Steering)
    (00) - Not present










    OP-COM - CAN Communication Window> 2007 (7)|Vectra-C / Signum|Body|Immobilizer




    Read Info...


    Identifier: 0x0014
    VIN:
    Part Number:13204147
    Software version number: 12244872_
    Hardware key number: *89HFTE
    System description: DELPH0400
    Alpha code:
    Manufacturing date: 060718
    Code Index and version: 008 02




    Total number of fault codes: 2


    U2105 - CAN-Bus No Communication with ECM (Engine Control Module)
    (00) - Not present


    U2111 - CAN-Bus No Communication With EHPS (Electro-Hydaulic-Power-Steering)
    (00) - Not present










    OP-COM - CAN Communication Window> 2007 (7)|Vectra-C / Signum|Body|Instrument




    Read Info...


    Identifier: 0x1203
    VIN:
    Part Number:13193068
    Software version number: 3.40 10/05
    Hardware key number: 0000000000
    System description: VDO 0400
    Alpha code: QH
    Manufacturing date: 060814
    Code Index and version: 005 05




    Total number of fault codes: 2


    U2105 - CAN-Bus No Communication with ECM (Engine Control Module)
    (7F) - Not present


    U2111 - CAN-Bus No Communication With EHPS (Electro-Hydaulic-Power-Steering)
    (7F) - Not present










    OP-COM - CAN Communication Window> 2007 (7)|Vectra-C / Signum|Chassis|ABS/TC/ESP




    Read Info...


    Identifier: 0x6003
    Hardware number:0
    System name: ABS 430 NG
    Part Number:12773671
    Software version number: 00C2E92D
    Hardware key number:
    Alpha code: BS
    Software Freeze Date: 00465638
    ECU variant coding: 0x00001514




    Total number of fault codes: 1


    U2105 - CAN-Bus No Communication with ECM (Engine Control Module)
    (00) - Not present
    Last edited by bigmac; 23rd January 2013 at 09:18.

  2. #2
    Regular Member C-Owner's Avatar
    Join Date
    May 2011
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Looks like a wiring fault.

    Check body earth's and battery terminals and fuses.

    Check the wiring from the ecu to the power steering pump and abs unit make sure its not chaffing on anything and its securely plugged in and free from corrosion.

    Ask one of the moderators to erase your vin number from the post also.(you never know)

    Good luck.

  3. #3
    New Member
    Join Date
    Dec 2012
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks! Fuses are ok but i'll check wiring tomorrow.

    Cheers John.

  4. #4
    New Member
    Join Date
    Dec 2012
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Car now fixed it was the uec causing the problem. Fitted a secondhand one from ebay, now all working properly.
    Thanks for your help guys cheers

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Was the car jet washed washed before you bought it?

    seen problems on UEC circuit board when water gets in after being power washed. Causes all sorts of intermittent problems.

    drying out and cleaning with contact cleaner sorts problem


    whoops just seen date and that you've sorted it.
    good effort

  6. #6
    Regular Member C-Owner's Avatar
    Join Date
    May 2011
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by jbz40 View Post
    Car now fixed it was the uec causing the problem. Fitted a secondhand one from ebay, now all working properly.
    Thanks for your help guys cheers
    Its probably the UEC

    Ah Critch beat me to it......

    Oh the OP beat me to it......


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum 3.0 cdti, cutting out at speed
    By Wal2705 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 3rd July 2012, 18:08
  2. Signum 2.2 DTi cutting out/ loss of power
    By muzmayhem in forum Engine & Drivetrain
    Replies: 7
    Last Post: 3rd March 2010, 15:14
  3. Signum rear bumper lower trim cutting question
    By stoneshed in forum Styling
    Replies: 3
    Last Post: 27th January 2010, 08:23
  4. Signum Front Wipers Fault
    By TONYWING in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 20th April 2008, 14:46

Visitors found this page by searching for:

2007 vauxhall vectra has fault with wiring for wipers causing car to cut out

opel corsa 09 cuts out wen wipers on

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •