User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: any one in pontypool or near

  1. #1
    New Member taz9506's Avatar
    Join Date
    Jan 2013
    Location
    pontypool south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default any one in pontypool or near

    hi all im new on hear and new to the vectra c ive got a 2.2 dti 04 and need help pos tech2 is there any one close that would like a chat ill get drinks in or kettle on
    thanks andrew

  2. #2
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    137 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    Welcome Andrew , sorry I can't offer any personal help but if I could.......etc. I'm a petrol guy and anyway, a long way from Ponty ... Anyway, it might help the other guys if you were to give a brief explanation of your problems fella.... just thinking how I might respond is all...

    Good luck mate, I'm sure someone will be along soon, especially if they have an understanding of your problem

    Cheers

    Woody

  3. #3
    New Member taz9506's Avatar
    Join Date
    Jan 2013
    Location
    pontypool south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ok to start ive just bought the car yes a cheep fix up but thats cool just need help with the info screen, radio ,stalks and rear wiper lol so not much
    info screen was smashed so thought just pop on ebay to get new one which i did but when got it was slight differant but did give me the time and nothing else the radio dont work its the ccr 2006 think might need code got pass but as no screen cant put in code the salks dont seem to do any thing got info buttons but nothing front wiper works ok and finaly rear wiper keeps blowing fuse think that might be just frozen from bad weather

  4. #4
    New Member taz9506's Avatar
    Join Date
    Jan 2013
    Location
    pontypool south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks woody

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •